<!DOCTYPE HTML>
<html lang="en">
<head>
    <title>
        NHL Hockey Box Scores
    </title>
    <script type="text/javascript">var contentLeagueID="sport/hockey/nhl";</script>
    
    
    
    
    
    
    

    <script language="JavaScript">
        var sdi = sdi || {};
		<!--
		OAS_rn = new String (Math.random()); 
		OAS_rns = OAS_rn.substring (2, 11);
        // -->
        sdi.breadCrumbTrail = ["hockey","nhl","results","recap"];
    </script>

    <LINK href="http://images.sportsdirectinc.com/styles/hst/sdi_hst_nav.css" type="text/css" rel="stylesheet"><LINK href="http://images.sportsdirectinc.com/styles/hst/sdi_cbslocal.css" type="text/css" rel="stylesheet"><LINK href="http://images.sportsdirectinc.com/styles/scores/scores.css" type="text/css" rel="stylesheet">
    <!-- Extra Commands -->
  
  
   <!--START SportsDirect Inc. GOOGLE ANALYTICS-->
    <script>
        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function ()
            { (i[r].q = i[r].q || []).push(arguments) }
            , i[r].l = 1 * new Date(); a = s.createElement(o),
            m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
        })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
        ga('create', 'UA-3281509-15', 'auto');
        ga('send', 'pageview');
</script>
    <!--END SportsDirect Inc. GOOGLE ANALYTICS-->
  
    <script src="http://code.jquery.com/jquery-1.10.1.min.js"></script><script src="https://code.jquery.com/ui/1.11.4/jquery-ui.min.js"></script><script>var jQuerySdi = jQuery.noConflict();</script><script src="http://images.sportsdirectinc.com/styles/hst/javascript/sdi_hst_dropdowns.js" type="text/javascript"></script>
    <!-- End Command -->
    
   
	
<!-- End HeadTag Control -->			
	</HEAD>
	<body>
		<DIV id="sdi-wrapper" class="sdi-boxscore-page">
			<div id="sdi-ad-outsidewrapper"></div> 
			<DIV id="sdi-masthead">
				


<link rel="pingback" href="http://denver.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibSports" />

	<!-- WP Header - Start -->
	<meta property="fb:pages" content="52552983299" />
	<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
	<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=denver.cbslocal.com&amp;id=15909806&amp;t=1481746160&amp;back=http%3A%2F%2Fdenver.cbslocal.com%2Fpartner%2Fscores-stats%2F' type="text/javascript"></script>
	<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
	<link rel='dns-prefetch' href='//s0.wp.com' />
	<link rel='dns-prefetch' href='//assets.adobedtm.com' />
	<link rel='dns-prefetch' href='//s2.wp.com' />
	<link rel='dns-prefetch' href='//mobile-content.sessionm.com' />
	<link rel='dns-prefetch' href='//s1.evcdn.com' />
	<link rel='dns-prefetch' href='//apis.google.com' />
	<link rel='dns-prefetch' href='//s1.wp.com' />
	<link rel='dns-prefetch' href='//cbsdenver.wordpress.com' />
	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
	<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
	<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
	<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Feed" href="http://denver.cbslocal.com/feed/" />
	<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Comments Feed" href="http://denver.cbslocal.com/comments/feed/" />
	<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Scores &amp; Stats Comments Feed" href="http://denver.cbslocal.com/partner/scores-stats/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kt1OwzAMRl8IJ+qYoDeIZ0lT06V1foidlb496UTFBkKUCy5PYp98sqPnBDYGwSDaF0hUBhdYz8lGD+wd4fKFlGW+01dtckKPrM8uadsxULSG9Mh6fC2YF/2CplZkcsNJbkB5F/bJtlQ+9oXq7aUIvAlmwKyr4vYEeuRJYvofOVKlIN/ncDU+clM1jSjJ2AkutC/M+lwyWQJm1jmKEdMRwuz6AWW/onZ12ENm/lPr59LiTGBNjoWRVlAb7BOxLIT74/440t++lgl26eLbB6uNoVH36rDanv1Tc3xs2/bh0BzHdz97GLs=' type='text/css' media='all' />
	<link rel='stylesheet' id='google-fonts-1-css'  href='http://fonts.googleapis.com/css?family=Questrial%7CArvo%3A400%2C700%7CMerriweather%3A400%2C900%7COswald%3A300%2C400%2C700%7CChanga+One%7CRighteous&#038;ver=1.7.2' type='text/css' media='all' />
	<link rel='stylesheet' id='google-fonts-2-css'  href='http://fonts.googleapis.com/css?family=Black+Ops+One%7CVollkorn%7COpen+Sans%3A300%2C400%2C700%2C800%7CMontserrat%3A300%2C400%2C700%7CLato%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=1.6.3' type='text/css' media='all' />
	<link rel='stylesheet' id='google-fonts-squada-one-css'  href='http://fonts.googleapis.com/css?family=Squada+One%3A300%2C400%2C700&#038;ver=1.1.0' type='text/css' media='all' />
	<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/wp-content/themes/vip/cbs-local/css/audio-player.css?m=1356119360h' type='text/css' media='all' />
	<link rel='stylesheet' id='local-css'  href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/css/markets/local.css?ver=1.0.0' type='text/css' media='all' />
	<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
	<link rel='stylesheet' id='all-css-10-1' href='https://s2.wp.com/_static/??-eJx9jcEKg0AMRH/INNaK1IP0W9Zt0K1mDWYXf98oeCtehmF4j8FNwC8xUUzIGWTOQ4iKflnJdhaX0Aimb3A0Exv28KoF/tdYmss66uj8pHf8JkZD38tKqmDJITOk0Y5O78Pds35VbVXW7/K3A883PwA=' type='text/css' media='all' />
	<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
	<link rel='stylesheet' id='all-css-12-1' href='https://s2.wp.com/_static/??-eJytj0sOwjAMRC9EMIhC2SDOkqYmGJK4yqe9PmkqCqgSYsFuLI/feGDohGIX0UWIV7QYoKcOVBOEYSUNdCZpcgEst8nk7UCtxhhAhVmvs14BgeNImRVmMS3eEmwST55GLgmR2H0M4mIk+W+nHhvDOktdvniNi6OfGhWTsNJJjb4QrfT3sePkV2zYL7v8hc09+sFTxBF/tqdtVR83u0O9r24P8/6aHg==' type='text/css' media='all' />
	<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
	<link rel='stylesheet' id='all-css-14-1' href='https://s1.wp.com/_static/??/wp-content/mu-plugins/actionbar/actionbar.css,/wp-content/themes/h4/global.css?m=1479929846j' type='text/css' media='all' />
	<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydUNEOwiAM/CGBbWr2ZPyWjuFkg4KjqPt76+JifDHThKS5cr1rT92isKhdbk1SPb9LNuP0KrJPG/WNILztRiAjvcWFrAOSQVJ0Np5HrjYq3SThgganosudxaR8aLPjX2hnUS6rxt/+JwPMGJ3tzvQB/l5lJgkPCJ0Zn04fDcHnDxTir2sC6qkJ9yXQBYtSbmUlI+hhlSKkZBMB0hzXKaMmG3BdaD8eahwjNmLtoz+Uu3pf11VRFP0D5Q3O9w=='></script>
	<script type='text/javascript' src='//assets.adobedtm.com/21d6c746401821d9ceb8fd43cc9c7649a92762c2/satelliteLib-62c5c4d67cd6b55dd225771b27563dbd602fde8f.js?ver=1.0.0'></script>
	<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNkN0OgjAMhV/IMUETrozPso2KnftzHRB9ekcyDCZGvGrafqenLZ8CU94lcIlr4tZLNMAGgij6XGPoLr7StOOfXPCULBBl6EtX3weIjxIqdCPCtIlpSEGoG4tA+HxPRafM0AGt+AG58hEqi+43NWHXQ9rmkpC0ppYV0xXyjXzEwJUkZrwSZlZmXkLHIhErFn8Ki6WfDFMi+vxlMyfVkpQlzvZUH9tD3TZts9cvihua+g=='></script>
	<script type='text/javascript' src='//mobile-content.sessionm.com/javascripts/api/sessionm.min.js?ver=1.0.0'></script>
	<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/cbs-local/js/gamification.js?m=1478886214h'></script>
	<script type='text/javascript' src='http://s1.evcdn.com/store/js/switchboard.js?ver=1.0.0'></script>
	<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/themes/vip/cbs-local/plugins/modules/eventful/js/eventful.js,/wp-content/themes/vip/cbs-local/assistants/js/adhesive.js?m=1459177813j'></script>
	<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
	<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/modernizr/2.0.6/modernizr.min.js?ver=2.0.6'></script>
	<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEsOwjAQQy9EOlSlIBaIs6TpNEw0+ZBJgN6eILFgCcgLy7L94J6UiaFgKFAu6FHgRgnMJIqj0QxOwF0r5vVtnYlcfaBlVX23bfIUOicb+Bk0aZWilLYUbfF/zsL4EKYZ87d/y3HS/NU6cbUUBHycK7e2CmaV0ZKUrAvF8OJ95kY9+1O/G4/DuD8MvXsCeRqDUQ=='></script>
	<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/jplayer/2.9.2/jquery.jplayer.min.js?ver=2.9.2'></script>
	<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/denver.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
	<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/themes/vip/cbs-local/js/audio-player.js,/wp-content/themes/vip/plugins/safe-report-comments/js/ajax.js?m=1447949191j'></script>
	<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
	<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
	<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsdenver.wordpress.com/xmlrpc.php?rsd" />
	<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" />
	<meta name="generator" content="WordPress.com" />
	<link rel='shortlink' href='http://wp.me/P14KRM-ozq' />
	<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fdenver.cbslocal.com%2Fpartner%2Fscores-stats%2F&amp;for=wpcom-auto-discovery" />
	<link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fdenver.cbslocal.com%2Fpartner%2Fscores-stats%2F&amp;for=wpcom-auto-discovery" />
	<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/1358cb67b88b4ef2e59895070c511d70?s=32" sizes="16x16" />
	<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/1358cb67b88b4ef2e59895070c511d70?s=32" sizes="16x16" />
	<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/1358cb67b88b4ef2e59895070c511d70?s=114" />
	<link rel='openid.server' href='http://cbsdenver.wordpress.com/?openidserver=1' />
	<link rel='openid.delegate' href='http://cbsdenver.wordpress.com/' />
	<link rel="search" type="application/opensearchdescription+xml" href="http://denver.cbslocal.com/osd.xml" title="CBS Denver" />
	<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
	<style type="text/css">
#wwWrapper {
	overflow: hidden;
}
#wwWidget {
	background: none;
	font-family: Arial, Helvetica, sans-serif;
	margin-bottom: 5px;
	overflow: hidden;
	padding: 5px;
	width: 170px;
}
#wwWidget a {
	text-decoration: none;
}
#wwWidget img {
	border: 0;
	float: left;
	margin: 3px 0 0 0;
	padding: 0;
	width: 28px;
}
#wwWidget span#wwTemp {
	color: #a6d4f7;
	font: normal 31px Helvetica, Arial, sans-serif;
	letter-spacing: 0;
}
</style>
	<link rel="canonical" href="http://denver.cbslocal.com/partner/scores-stats/" />
	<style type="text/css">
.recentcomments a {
	display: inline !important;
	padding: 0 !important;
	margin: 0 !important;
}
table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
	border: 0px;
	margin: 0;
}
table.recentcommentsavatartop a, table.recentcommentsavatarend a {
	border: 0px !important;
	background-color: transparent !important;
}
td.recentcommentsavatarend, td.recentcommentsavatartop {
	padding: 0px 0px 1px 0px;
	margin: 0px;
}
td.recentcommentstextend {
	border: none !important;
	padding: 0px 0px 2px 10px;
}
.rtl td.recentcommentstextend {
	padding: 0px 10px 2px 0px;
}
td.recentcommentstexttop {
	border: none;
	padding: 0px 0px 0px 10px;
}
.rtl td.recentcommentstexttop {
	padding: 0px 10px 0px 0px;
}
</style>
	<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
	<meta name="application-name" content="CBS Denver" />
	<meta name="msapplication-window" content="width=device-width;height=device-height" />
	<meta name="msapplication-tooltip" content="CBSDenver.com in Denver is Colorado&#039;s Online News Channel with up to the minute breaking news, weather, sports and top spots." />
	<meta name="msapplication-task" content="name=Subscribe;action-uri=http://denver.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/1358cb67b88b4ef2e59895070c511d70?s=16" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/facebook/facebook-share-260x260.png">
	<meta name="twitter:title" content="Scores &amp; Stats" />
	<meta name="twitter:description" content="" />
	<meta name="twitter:site" content="/social/" />
	<meta property="og:title" content="Scores &amp; Stats" />
	<meta property="og:image" content="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/facebook/facebook-share-260x260.png" />
	<meta property="og:image:secure_url" content="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/facebook/facebook-share-260x260.png" />
	<meta property="og:description" content="" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="http://denver.cbslocal.com/partner/scores-stats/" />
	<meta property="article:publisher" content="http://www.facebook.com/cbsdenver" />
	<meta property="article:author" content="http://www.facebook.com/cbsdenver" />
	<style type="text/css" id="syntaxhighlighteranchor"></style>
	<script type="text/javascript" src="http://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>
	<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
	<script type="text/javascript" >
				try {
					amznads.getAds('3063');
				} catch(e) {}
			</script>
	<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement("script");
				gads.async = true;
				gads.type = "text/javascript";
				var useSSL = "https:" == document.location.protocol;
				gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
				var node =document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>
	<script type="text/javascript">
		var ybotq = ybotq || [];
		(function() {
			var js = document.createElement('script');
			js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(js, node);
		})();
	</script>
	<script type="text/javascript">
				try {
					amznads.setTargetingForGPTAsync('amznslots');
				} catch(e) {}
			</script>
	<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=14KRM&#038;cscache=6&#038;csrev=199" />
	<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>
    
    
    
    
    <style>
body {
    background: #ffffff url(http://cbsdenver.files.wordpress.com/2012/09/denver.jpg) no-repeat center top;
}
</style>


<header id="page-header" class="page-header-type-modular modular-header-market" style="background-image:url(https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/header-backgrounds/market-blue-outer.png);">
    <div class="wrapper">
          <div id="page-header-inner" style="">
        <div id="header-rows" class="header-row">
              <div class="header-row-top header-row">
            <div id="page-header-top-left" class="header-cell">
                  <div id="component-links" class="header-component">
                <ul id="menu-header-dropdown-menu" class="menu">
                      <li id="menu-item-1290193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-1290193"><a href="http://denver.cbslocal.com">Denver</a>
                    <ul class="sub-menu">
                          <li id="menu-item-1290657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290657"><a href="http://radio.com">Radio.com</a></li>
                          <li id="menu-item-1290195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290195"><a href="http://sports.cbslocal.com">CBS Local Sports</a></li>
                          <li id="menu-item-1290196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290196"><a href="http://radio.cbssports.com">CBS Sports Radio</a></li>
                          <li id="menu-item-1290197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290197"><a href="http://tailgatefan.cbslocal.com">Tailgate Fan</a></li>
                          <li id="menu-item-1290198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290198"><a href="http://atlanta.cbslocal.com">Atlanta</a></li>
                          <li id="menu-item-1290199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290199"><a href="http://baltimore.cbslocal.com">Baltimore</a></li>
                          <li id="menu-item-1290200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290200"><a href="http://boston.cbslocal.com">Boston</a></li>
                          <li id="menu-item-1290202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290202"><a href="http://chicago.cbslocal.com">Chicago</a></li>
                          <li id="menu-item-1290203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290203"><a href="http://cleveland.cbslocal.com">Cleveland</a></li>
                          <li id="menu-item-1290204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290204"><a href="http://connecticut.cbslocal.com">Connecticut</a></li>
                          <li id="menu-item-1290205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290205"><a href="http://dallas.cbslocal.com">Dallas</a></li>
                          <li id="menu-item-1290206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290206"><a href="http://detroit.cbslocal.com">Detroit</a></li>
                          <li id="menu-item-1290207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290207"><a href="http://houston.cbslocal.com">Houston</a></li>
                          <li id="menu-item-1290208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290208"><a href="http://lasvegas.cbslocal.com">Las Vegas</a></li>
                          <li id="menu-item-1290209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290209"><a href="http://losangeles.cbslocal.com">Los Angeles</a></li>
                          <li id="menu-item-1290210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290210"><a href="http://miami.cbslocal.com">Miami</a></li>
                          <li id="menu-item-1290211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290211"><a href="http://minnesota.cbslocal.com">Minnesota</a></li>
                          <li id="menu-item-1290212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290212"><a href="http://newyork.cbslocal.com">New York</a></li>
                          <li id="menu-item-1290213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290213"><a href="http://philadelphia.cbslocal.com">Philadelphia</a></li>
                          <li id="menu-item-1290214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290214"><a href="http://pittsburgh.cbslocal.com">Pittsburgh</a></li>
                          <li id="menu-item-1290215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290215"><a href="http://sacramento.cbslocal.com">Sacramento</a></li>
                          <li id="menu-item-1290216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290216"><a href="http://sanfrancisco.cbslocal.com">San Francisco</a></li>
                          <li id="menu-item-1290217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290217"><a href="http://seattle.cbslocal.com">Seattle</a></li>
                          <li id="menu-item-1290218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290218"><a href="http://stlouis.cbslocal.com">St Louis</a></li>
                          <li id="menu-item-1290219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290219"><a href="http://tampa.cbslocal.com">Tampa</a></li>
                          <li id="menu-item-1290220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290220"><a href="http://washington.cbslocal.com">Washington</a></li>
                        </ul>
                  </li>
                      <li id="menu-item-1290194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290194"><a href="http://denver.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
                    </ul>
              </div>
                </div>
            <div id="page-header-top-right" class="header-cell">
                  <div id="component-gamification" class="header-component">
                <div id="sessionm-unclaimed-widget"></div>
              </div>
                  <div id="component-account" class="header-component">
                <div id="sso-header-wrapper"></div>
              </div>
                  <div id="component-search" class="header-component">
                <form action="http://denver.cbslocal.com/search/" class="search">
                      <input type="text" class="query" name="q" id="s" size="31" placeholder="Search" />
                      <input type="reset" class="reset" value="Reset" />
                      <input type="submit" class="submit" value="Search" />
                    </form>
              </div>
                </div>
          </div>
              <div class="header-row-inner header-row">
            <div id="page-header-tall-right">
                  <div id="component-sponsored-ad" class="header-component">
                <div class="sponsored-by ad-size-120x60"> <strong class="disclosure">Sponsored By</strong>
                      <div class="cbs-ad-unit-wrapper">
                    <div id="ad_10" class="cbs-ad-unit ad_gpt sponsor-unit" data-id="10" data-max-width="120" data-max-height="60"></div>
                  </div>
                    </div>
              </div>
                </div>
            <div class="header-row-middle-and-bottom header-row">
                  <div class="header-row-middle header-row">
                <div id="page-header-middle-left" class="header-cell"> <a href="http://denver.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbsdenver.files.wordpress.com/2016/04/cbs_denver.png" alt="CBS Denver" /></a> </div>
                
              </div>
                  <div class="header-row-bottom header-row">
                <div id="page-header-bottom-left" class="header-cell">
                      <div id="component-stations" class="header-component"><a href="http://denver.cbslocal.com/station/cbs4/" title="CBS4" class="cbs-thumbnail-link" id="49" >
                        <div class="thumbnail-wrapper"><img width="52" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2010/11/cbs411.png?w=52" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="CBS4[1]" data-attachment-id="1451544" data-permalink="http://denver.cbslocal.com/station/cbs4/cbs41/" data-orig-file="https://cbsdenver.files.wordpress.com/2010/11/cbs411.png" data-orig-size="52,28" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CBS4[1]" data-image-description="" data-medium-file="https://cbsdenver.files.wordpress.com/2010/11/cbs411.png?w=52" data-large-file="https://cbsdenver.files.wordpress.com/2010/11/cbs411.png?w=52" /></div>
                        <div class="title-wrapper"><strong class="title">CBS4</strong><em class="description">Contact CBS4 | Employment | Community | Closed Captioning | History</em></div>
                        </a></div>
                    </div>
                <div id="page-header-bottom-right" class="header-cell">
                      <div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-blue"><a href="http://www.facebook.com/cbsdenver" class="facebook" target="_blank">Facebook</a><a href="http://denver.cbslocal.com/social/" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbs4denver" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsdenver/" class="instagram" target="_blank">Instagram</a></div>
                    </div>
              </div>
                </div>
          </div>
            </div>
      </div>
        </div>
  </header>


<nav id="main-navigation" class="top modular-nav">
    <ul class="main-nav item-count-10">
          <li class="main-nav-item item-0 w-link wo-submenu"> <a href="http://denver.cbslocal.com" class="main-nav-link">Home</a> </li>
          <li class="main-nav-item item-1 w-link w-submenu"> <a href="http://denver.cbslocal.com/category/news/" class="main-nav-link">News</a>
        <div class="submenu">
              <div class="wrapper">
            <section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
                  <header class="column-header">
                <h4 class="title">All News</h4>
              </header>
                  <div class="article-buckets-list"> <a href="http://denver.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" >
                    <div class="title-wrapper"><strong class="title">Local</strong></div>
                    </a><a href="http://denver.cbslocal.com/show/investigates/" title="Investigates" class="cbs-thumbnail-link item-1" >
                    <div class="title-wrapper"><strong class="title">Investigates</strong></div>
                    </a><a href="http://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-2" >
                    <div class="title-wrapper"><strong class="title">Politics</strong></div>
                    </a><a href="http://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" >
                    <div class="title-wrapper"><strong class="title">Business</strong></div>
                    </a><a href="http://denver.cbslocal.com/category/cbs4/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-4" >
                    <div class="title-wrapper"><strong class="title">Entertainment</strong></div>
                    </a><a href="http://denver.cbslocal.com/autos/" title="Autos" class="cbs-thumbnail-link item-5" >
                    <div class="title-wrapper"><strong class="title">Autos</strong></div>
                    </a><a href="http://denver.cbslocal.com/category/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-6" >
                    <div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div>
                    </a><a href="http://denver.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-7" >
                    <div class="title-wrapper"><strong class="title">HealthWatch</strong></div>
                    </a><a href="http://denver.cbslocal.com/station/cbs4/" title="News Team" class="cbs-thumbnail-link item-8" >
                    <div class="title-wrapper"><strong class="title">News Team</strong></div>
                    </a> </div>
                </section>
            <section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
                  <header class="column-header">
                <h4 class="title"><a href="http://denver.cbslocal.com/category/news/">Latest Headlines</a></h4>
              </header>
                  <div class="article-buckets-list"> <a href="http://denver.cbslocal.com/2016/12/14/rural-school-district-to-vote-on-whether-to-arm-teachers/" title="Rural School District To Vote On Whether To Arm Teachers" class="cbs-thumbnail-link item-1481741670" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2016/12/map1.jpg?w=310&#038;h=174&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">Rural School District To Vote On Whether To Arm Teachers</strong><em class="description">A school district in rural El Paso County is set to decide whether to arm teachers.</em></div>
                    </a><a href="http://denver.cbslocal.com/2016/12/14/dna-analysis-leads-to-arrest-in-murder-of-77-year-old/" title="DNA Analysis Leads To Arrest In Murder Of 77-Year-Old" class="cbs-thumbnail-link item-1481740724" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2016/12/stabbing.jpg?w=310&#038;h=174&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">DNA Analysis Leads To Arrest In Murder Of 77-Year-Old</strong><em class="description">A 41-year-old man is facing murder charges after a DNA analysis led to his arrest.</em></div>
                    </a> </div>
                </section>
            <section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
                  <header class="column-header">
                <h4 class="title"><a href="http://denver.cbslocal.com/photo-galleries/category/news/">News Photos</a></h4>
              </header>
                  <div class="article-buckets-list"> <a href="http://denver.cbslocal.com/photo-galleries/2016/12/14/hotel-colorado/" title="Hotel Colorado" class="cbs-thumbnail-link item-1481732246 content-type-photo" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2016/12/hotel-colorado-2.jpg?w=310&#038;h=174&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">Hotel Colorado</strong></div>
                    </a> </div>
                </section>
            <section class="items-grid enable-type-icons column-count-1 block-type-grid layout-4_column aspect-ratio-1-1" id="block-3" >
                  <header class="column-header">
                <h4 class="title">Latest Video</h4>
              </header>
                  <div class="article-buckets-list"> <a href="http://denver.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1477585369" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2016/03/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">News</strong></div>
                    </a> </div>
                </section>
          </div>
            </div>
      </li>
          <li class="main-nav-item item-2 w-link w-submenu"> <a href="http://denver.cbslocal.com/sports/" class="main-nav-link">Sports</a>
        <div class="submenu">
              <div class="wrapper">
            <section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
                  <header class="column-header">
                <h4 class="title">All Sports</h4>
              </header>
                  <div class="article-buckets-list"> <a href="http://denver.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" >
                    <div class="title-wrapper"><strong class="title">Latest</strong></div>
                    </a><a href="http://denver.cbslocal.com/show/cbs4-sports-video/" title="Video" class="cbs-thumbnail-link item-1" >
                    <div class="title-wrapper"><strong class="title">Video</strong></div>
                    </a><a href="http://denver.cbslocal.com/category/sports/broncos/" title="Broncos" class="cbs-thumbnail-link item-2" >
                    <div class="title-wrapper"><strong class="title">Broncos</strong></div>
                    </a><a href="http://denver.cbslocal.com/category/sports/rockies/" title="Rockies" class="cbs-thumbnail-link item-3" >
                    <div class="title-wrapper"><strong class="title">Rockies</strong></div>
                    </a><a href="http://denver.cbslocal.com/category/sports/nuggets/" title="Nuggets" class="cbs-thumbnail-link item-4" >
                    <div class="title-wrapper"><strong class="title">Nuggets</strong></div>
                    </a><a href="http://denver.cbslocal.com/category/sports/avalanche/" title="Avalanche" class="cbs-thumbnail-link item-5" >
                    <div class="title-wrapper"><strong class="title">Avalanche</strong></div>
                    </a><a href="http://scoresandstats.denver.cbslocal.com/soccer/soccer-mls-teams.aspx?page=/data/mls/teams/team66.html" title="Rapids" class="cbs-thumbnail-link item-6" >
                    <div class="title-wrapper"><strong class="title">Rapids</strong></div>
                    </a><a href="http://denver.cbslocal.com/experience-du-athletics/" title="DU" class="cbs-thumbnail-link item-7" >
                    <div class="title-wrapper"><strong class="title">DU</strong></div>
                    </a><a href="http://scoresandstats.denver.cbslocal.com" title="Scores" class="cbs-thumbnail-link item-8" >
                    <div class="title-wrapper"><strong class="title">Scores</strong></div>
                    </a><a href="http://scoresandstats.denver.cbslocal.com/news/odds-picks.aspx" title="Odds" class="cbs-thumbnail-link item-9" >
                    <div class="title-wrapper"><strong class="title">Odds</strong></div>
                    </a> </div>
                </section>
            <section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
                  <header class="column-header">
                <h4 class="title"><a href="http://denver.cbslocal.com/category/sports/">Featured Sports</a></h4>
              </header>
                  <div class="article-buckets-list"> <a href="http://denver.cbslocal.com/2016/12/13/rockies-finalize-deal-with-outfielder-ian-desmond/" title="Rockies Finalize Deal With Ian Desmond" class="cbs-thumbnail-link item-1481694431" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2016/12/ian-desmond1.jpg?w=310&#038;h=174&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">Rockies Finalize Deal With Ian Desmond</strong><em class="description">The Colorado Rockies finalized a $70 million, five-year contract with All-Star outfielder Ian Desmond on Tuesday.</em></div>
                    </a><a href="http://denver.cbslocal.com/2016/12/13/chad-bettis-of-the-rockies-announces-he-was-treated-for-testicular-cancer/" title="Rockies Bettis&#039; Cancer One Of The More Common Types For Men" class="cbs-thumbnail-link item-1481687083" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2016/05/chad-bettis.jpg?w=310&#038;h=174&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">Rockies Bettis&#039; Cancer One Of The More Common Types For Men</strong><em class="description">Pitcher Chad Bettis was diagnosed and treated for testicular cancer just last month, but is expected to return without restriction for the 2017 season.</em></div>
                    </a> </div>
                </section>
            <section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
                  <header class="column-header">
                <h4 class="title"><a href="http://denver.cbslocal.com/photo-galleries/category/sports/">Sports Photos</a></h4>
              </header>
                  <div class="article-buckets-list"> <a href="http://denver.cbslocal.com/photo-galleries/2016/12/12/titans-13-broncos-10/" title="Titans 13, Broncos 10" class="cbs-thumbnail-link item-1481558440 content-type-photo" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2016/12/gettyimages-629164814_master.jpg?w=310&#038;h=174&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">Titans 13, Broncos 10</strong></div>
                    </a> </div>
                </section>
            <section class="items-grid enable-type-icons column-count-1 block-type-grid layout-4_column aspect-ratio-1-1" id="block-3" >
                  <header class="column-header">
                <h4 class="title">CBS4 Sports Video</h4>
              </header>
                  <div class="article-buckets-list"> <a href="http://denver.cbslocal.com/video/category/sports/" title="CBS4 Sports Video" class="cbs-thumbnail-link item-1477585901" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2016/10/cbs4-sports7.jpg?w=310&#038;h=310&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">CBS4 Sports Video</strong></div>
                    </a> </div>
                </section>
          </div>
            </div>
      </li>
          <li class="main-nav-item item-3 w-link w-submenu"> <a href="http://denver.cbslocal.com/category/weather/" class="main-nav-link">Weather</a>
        <div class="submenu">
              <div class="wrapper">
            <div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
                  <div class="weather-widget-wrapper">
                <header class="column-header">
                      <h4 class="title"></h4>
                    </header>
                <div>
                      <div class="general"> <span class="icon"></span> <span class="temperature-average"></span> <span class="temperature-high"></span> <span class="temperature-low"></span> <span class="humidity"></span> <span class="precipitation"></span> <span class="wind"></span> </div>
                      <div class="daily-forecast"></div>
                    </div>
                <a class="full-forecast-link" href="http://denver.cbslocal.com/weather/">FULL FORECAST</a> </div>
                  <script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USCO0105', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script> 
                </div>
            <section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-1" >
                  <header class="column-header">
                <h4 class="title">Weather Links</h4>
              </header>
                  <div class="article-buckets-list"> <a href="http://denver.cbslocal.com/video/category/news-weather/" title="Latest CBS4 Forecast" class="cbs-thumbnail-link item-0" >
                    <div class="title-wrapper"><strong class="title">Latest CBS4 Forecast</strong></div>
                    </a><a href="http://denver.cbslocal.com/hikingweather/" title="Hiking Forecast" class="cbs-thumbnail-link item-1" >
                    <div class="title-wrapper"><strong class="title">Hiking Forecast</strong></div>
                    </a><a href="http://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-2" >
                    <div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div>
                    </a><a href="http://cbsdenver.com/photos/" title="Share Photos" class="cbs-thumbnail-link item-3" >
                    <div class="title-wrapper"><strong class="title">Share Photos</strong></div>
                    </a><a href="http://cbsdenver.com/weatherwatchers" title="Weather Watchers" class="cbs-thumbnail-link item-4" >
                    <div class="title-wrapper"><strong class="title">Weather Watchers</strong></div>
                    </a><a href="http://denver.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-5" >
                    <div class="title-wrapper"><strong class="title">School Closings</strong></div>
                    </a><a href="http://denver.cbslocal.com/local-animated-radar/" title="Local Radars" class="cbs-thumbnail-link item-6" >
                    <div class="title-wrapper"><strong class="title">Local Radars</strong></div>
                    </a> </div>
                </section>
            <section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
                  <header class="column-header">
                <h4 class="title">Latest From Colorado&#039;s Weather Center</h4>
              </header>
                  <div class="article-buckets-list"> <a href="http://denver.cbslocal.com/2016/12/14/latest-forecast-up-and-down-temperatures-snow-on-the-way/" title="Latest Forecast: Up And Down Temperatures, Snow On The Way" class="cbs-thumbnail-link item-1481727544" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2016/12/weather-image13.jpg?w=310&#038;h=174&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">Latest Forecast: Up And Down Temperatures, Snow On The Way</strong><em class="description">A cold front moving into Colorado from Nebraska will drop temperatures about 20 degrees in the metro area on Wednesday. Flurries or very light snow showers are also possible around Denver.</em></div>
                    </a><a href="http://denver.cbslocal.com/2016/12/13/2016-year-in-review-colorado-fire-ice/" title="2016 Year In Review: Colorado Fire &amp; Ice" class="cbs-thumbnail-link item-1481693247" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2016/07/cold-springs-wildfire-18-ashleigh-olson-anthony-dudley-3pm.png?w=310&#038;h=174&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">2016 Year In Review: Colorado Fire &amp; Ice</strong><em class="description">Despite spring blizzards that bring feet of snow, drought conditions in the warmer months has fueled wildfires. Both made an impact in Colorado in 2016.</em></div>
                    </a> </div>
                </section>
            <section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="block-3" >
                  <header class="column-header">
                <h4 class="title">Weather Photos</h4>
              </header>
                  <div class="article-buckets-list"> <a href="http://denver.cbslocal.com/photo-galleries/2016/12/07/snowy-day-on-dec-7/" title="Snowy Day On Dec. 7" class="cbs-thumbnail-link item-1481117863 content-type-photo" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2016/12/mountain-conditions-12vo_frame_924.jpg?w=310&#038;h=174&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">Snowy Day On Dec. 7</strong></div>
                    </a> </div>
                </section>
          </div>
            </div>
      </li>
          <li class="main-nav-item item-4 w-link wo-submenu"> <a href="http://denver.cbslocal.com/traffic/" class="main-nav-link">Traffic</a> </li>
          <li class="main-nav-item item-5 w-link w-submenu"> <a href="http://denver.cbslocal.com/category/eat-see-play/" class="main-nav-link">E.S.P</a>
        <div class="submenu">
              <div class="wrapper">
            <section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
                  <header class="column-header">
                <h4 class="title"><a href="http://denver.cbslocal.com/category/eat-see-play/">Eat</a></h4>
              </header>
                  <div class="article-buckets-list"> <a href="http://denver.cbslocal.com/2016/12/08/take-a-taste-of-the-olde-world-at-christkindl-market/" title="Take A Taste Of The Olde World At Christkindl Market" class="cbs-thumbnail-link item-1481252573" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2016/12/food-2.jpg?w=310&#038;h=174&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">Take A Taste Of The Olde World At Christkindl Market</strong><em class="description">Christkindl Market is a celebrating of Christmas in the German tradition, a mixture of shopping, entertainment, and food that comes straight from the Olde World.</em></div>
                    </a><a href="http://denver.cbslocal.com/2016/12/06/best-restaurants-in-denver-open-on-christmas-day-2016/" title="Best Restaurants In Denver Open On Christmas Day 2016" class="cbs-thumbnail-link item-1481090400" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2016/12/kachina.jpg?w=310&#038;h=174&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">Best Restaurants In Denver Open On Christmas Day 2016</strong><em class="description">Take all the work out of Christmas Day. Here are five great restaurants happy to serve you and your family a meal on the big day.</em></div>
                    </a> </div>
                </section>
            <section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
                  <header class="column-header">
                <h4 class="title"><a href="http://denver.cbslocal.com/category/eat-see-play/see">See</a></h4>
              </header>
                  <div class="article-buckets-list"> <a href="http://denver.cbslocal.com/2016/12/13/denver-area-rogue-one-a-star-wars-story-celebrations/" title="Denver Area &#039;Rogue One: A Star Wars Story&#039; Celebrations" class="cbs-thumbnail-link item-1481696458" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2016/12/rogue-one-poster-tall-1024x576-1536x864-909222361305.jpg?w=310&#038;h=174&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">Denver Area &#039;Rogue One: A Star Wars Story&#039; Celebrations</strong><em class="description">&quot;Rogue One: A Star Wars Story&quot; blasts into Denver area theaters Friday.</em></div>
                    </a><a href="http://denver.cbslocal.com/2016/12/13/best-places-to-take-your-holiday-photos-in-denver/" title="Best Places To Take Your Holiday Photos In Denver" class="cbs-thumbnail-link item-1481684400" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2016/12/union-station.jpg?w=310&#038;h=174&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">Best Places To Take Your Holiday Photos In Denver</strong><em class="description">Gone are the days in which you and your family had to parade to a studio for the annual holiday portrait. With technology in photography, you can turn any place into a mobile studio without worrying about running out of film. Make your holiday portrait unique at one of these popular landmarks.</em></div>
                    </a> </div>
                </section>
            <section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
                  <header class="column-header">
                <h4 class="title"><a href="http://denver.cbslocal.com/category/eat-see-play/play">Play</a></h4>
              </header>
                  <div class="article-buckets-list"> <a href="http://denver.cbslocal.com/2016/12/13/take-a-tour-of-downtown-lights-displays/" title="Take A Tour Of Downtown Light Displays" class="cbs-thumbnail-link item-1481668110" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2016/12/holiday-lights.jpg?w=310&#038;h=174&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">Take A Tour Of Downtown Light Displays</strong><em class="description">Aspire Tours is offering a guided tour of holiday lights displays in Downtown Denver. </em></div>
                    </a><a href="http://denver.cbslocal.com/2016/12/13/new-years-eve-fashion-guide/" title="New Yearâ€™s Eve Fashion Guide" class="cbs-thumbnail-link item-1481650595" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2016/12/nyefashion.jpg?w=310&#038;h=174&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">New Yearâ€™s Eve Fashion Guide</strong><em class="description">Need the perfect New Year&#039;s Eve outfit? Black tie event or watching the ball drop from home, either way there&#039;s an outfit for you!</em></div>
                    </a> </div>
                </section>
          </div>
            </div>
      </li>
          <li class="main-nav-item item-6 w-link w-submenu"> <a href="http://denver.cbslocal.com/video/" class="main-nav-link">Video</a>
        <div class="submenu">
              <div class="wrapper">
            <section class="items-grid enable-type-icons column-count-1 block-type-grid layout-4_column aspect-ratio-1-1" id="block-0" >
                  <header class="column-header">
                <h4 class="title"><a href="http://denver.cbslocal.com/video/category/news-politics/">CBS4 Politics</a></h4>
              </header>
                  <div class="article-buckets-list"> <a href="http://denver.cbslocal.com/video/program/1093/" title="CBS4 Politics" class="cbs-thumbnail-link item-1477600480" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2016/03/category_politics_500x500.png?w=310&#038;h=310&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">CBS4 Politics</strong></div>
                    </a> </div>
                </section>
            <section class="items-grid enable-type-icons column-count-1 block-type-grid layout-4_column aspect-ratio-1-1" id="block-1" >
                  <header class="column-header">
                <h4 class="title"><a href="http://denver.cbslocal.com/video/program/1149/">Drone4</a></h4>
              </header>
                  <div class="article-buckets-list"> <a href="http://denver.cbslocal.com/video/program/1149/" title="Drone4" class="cbs-thumbnail-link item-1479805192" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2016/11/drone4.jpg?w=310&#038;h=310&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">Drone4</strong></div>
                    </a> </div>
                </section>
            <section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2" >
                  <header class="column-header">
                <h4 class="title"><a href="http://denver.cbslocal.com/video/category/news-weather/">Colorado's Weather Center</a></h4>
              </header>
                  <div class="article-buckets-list"> <a href="http://denver.cbslocal.com/video/program/701/" title="Colorado&#039;s Weather Center" class="cbs-thumbnail-link item-1477600282" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2016/10/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">Colorado&#039;s Weather Center</strong></div>
                    </a> </div>
                </section>
          </div>
            </div>
      </li>
          <li class="main-nav-item item-7 w-link wo-submenu"> <a href="http://denver.cbslocal.com/category/contests/" class="main-nav-link">Contests</a> </li>
          <li class="main-nav-item item-8 w-link wo-submenu"> <a href="http://denver.cbslocal.com/photo-galleries/" class="main-nav-link">Photos</a> </li>
          <li class="main-nav-item item-9 w-submenu"> <span class="main-nav-link">More</span>
        <div class="submenu">
              <div class="wrapper">
            <section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
                  <header class="column-header">
                <h4 class="title">Travel</h4>
              </header>
                  <div class="article-buckets-list"> <a href="http://denver.cbslocal.com/2016/12/14/5-best-u-s-cities-to-ring-in-2017/" title="5 Best U.S. Cities To Ring In 2017" class="cbs-thumbnail-link item-1481742000" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2016/12/nye20171.jpg?w=310&#038;h=174&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">5 Best U.S. Cities To Ring In 2017</strong><em class="description">Five of the best American cities to celebrate when the clock strikes twelve</em></div>
                    </a><a href="http://denver.cbslocal.com/2016/12/07/5-affordable-holiday-escapes-for-families/" title="5 Affordable Holiday Escapes For Families" class="cbs-thumbnail-link item-1481137200" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2016/11/holidayvacation.jpg?w=310&#038;h=174&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">5 Affordable Holiday Escapes For Families</strong><em class="description">Five suggested American destinations for an affordable, family-friendly holiday escape</em></div>
                    </a><a href="http://denver.cbslocal.com/2016/11/30/tips-for-staying-healthy-during-your-holidays-travel/" title="Tips For Staying Healthy During Your Holidays Travel" class="cbs-thumbnail-link item-1480532400" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2016/11/familytravel.jpg?w=310&#038;h=174&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">Tips For Staying Healthy During Your Holidays Travel</strong><em class="description">Five helpful tips on helping you stay healthy during your holiday travels</em></div>
                    </a><a href="http://denver.cbslocal.com/2016/11/23/5-best-european-ski-resorts/" title="5 Best European Ski Resorts" class="cbs-thumbnail-link item-1479927600" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2016/11/skiingfeat.jpg?w=310&#038;h=174&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">5 Best European Ski Resorts</strong><em class="description">Start planning your next ski vacation to one of the top European ski resorts</em></div>
                    </a> </div>
                </section>
            <section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
                  <header class="column-header">
                <h4 class="title">Events</h4>
              </header>
                  <div class="article-buckets-list"> <a href="http://events.denver.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-1480409052" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2016/10/events.png?w=310&#038;h=174&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">Events</strong></div>
                    </a><a href="http://denver.cbslocal.com/category/cbs4/sponsored-events/" title="Sponsored Events" class="cbs-thumbnail-link item-1479851226" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2015/12/sponsored-events.jpg?w=310&#038;h=174&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">Sponsored Events</strong></div>
                    </a> </div>
                </section>
          </div>
            </div>
      </li>
        </ul>
  </nav>

		<section class="page-ad-container page-pencil-ad-container-top">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_1" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="1" data-max-width="970" data-max-height="250"></div></div>				</td></tr></table>
			</div>
		</section>
        
        <header class="page-section-title three-column two-column full-width">
		<div class="sponsored-by position-absolute-right"><strong class="disclosure">Sponsored By</strong><div class="cbs-ad-unit-wrapper"><div id="ad_31" class="cbs-ad-unit ad_gpt sponsor-unit" data-id="31" data-max-width="150" data-max-height="40"></div></div></div>		
				
							<div class="custom-title-banner"><img width="941" height="60" src="https://cbsdenver.files.wordpress.com/2011/08/stats-recaps1.png?w=941&amp;h=60&amp;crop=1" class="attachment-header-image-large" alt="stats-recaps1" /></div>
						

			</header>

<div class="sdi_scoreboard_container">
		<iframe frameborder="0" scrolling="no" allowtransparency="true" src="http://scoresandstats.denver.cbslocal.com/sports-scores/score-carousel.aspx?Leagues=NBA;NHL;NCAAB;MLB&numVisible=6" style="text-align:center;margin:0 auto;padding:12px 0 0;width:946px;height:90px;">Live Scores</iframe>
	</div>
            


			</DIV>
			<DIV id="sdi-midsection">
				<DIV id="sdi-rail-menu">
					

				</DIV>
				<div class="sdi-ad-leaderboard"></div>
				<!-- HST Content -->
				<form method="post" action="./nhl-boxscores.aspx?page=%2fdata%2fnhl%2fresults%2f2016-2017%2frecap76567.html" id="frmPageLoader">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="618FA5E8" />
	<link href="//images.sportsdirectinc.com/styles/hst/sdi_cbslocal_gametracker.css" type="text/css" rel="stylesheet" />
		
<div id="sdi-rail-content">
  
  <div class="sdi-title-main-id">
    <div class="sdi-title-main-id-text">National Hockey League</div>
  </div>

  
<div class="sdi-logo">
    <span><a href="//www.gracenote.com/sports/global-sports-data/" target="_blank"><img src="//images.sportsdirectinc.com/hst/powered_by_gn.png" border="0" width="195" height="23" title="Powered by Gracenote" alt="Powered by Gracenote" /></a></span>
</div>

  <div class="sdi-row">
    <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks">
        <div id="sdi-hnavigation">
            <ul class="sdi-hnav-heading">
                <li class="sdi-hnav-home"><a href="/gamematchups.aspx" title="Scores/Stats Home">Scores and Statistics</a></li>
            </ul>
            <div class="sdi-hnav-allsports">
                
                   <ul class="sdi-hnav-specialevents">
                      <li class="sdi-hnav-drop-parent"><a href="/olympics/summer-olympics.aspx">Olympics<span class="sdi-triangle"></span></a>
                            <ul class="sdi-hnav-subdrop sdi-drop-function">
                                <li class="sdi-hnav-today"><a href="/olympics/summer-olympics.aspx">Today</a></li>
                                <li class="sdi-hnav-schedule"><a href="/olympics/schedule.aspx">Schedule</a></li>
                                <li class="sdi-hnav-results"><a href="/olympics/results.aspx">Results</a> </li>
                                <li class="sdi-hnav-medals"><a href="/olympics/medals.aspx">Medals</a></li>
                                <li class="sdi-hnav-athletes"><a href="/olympics/athletes.aspx">Athletes</a></li>
                                <li class="sdi-hnav-records"><a href="/olympics/records.aspx">Records</a></li>
                                <li class="sdi-hnav-history"><a href="/olympics/history.aspx">History</a></li>
                            </ul>
                      </li>
                   </ul>
                <ul class="sdi-hnav-prosports">
                    
                            
                        <li class="sdi-hnav-mlb"><a href="/sports-scores/Baseball-Scores-Matchups.aspx">MLB</a></li>
                            
                        <li class="sdi-hnav-nfl"><a href="/sports-scores/Football-Scores-Matchups.aspx">NFL</a></li>
                            
                        <li class="sdi-hnav-nba"><a href="/sports-scores/Basketball-Scores-Matchups.aspx">NBA</a></li>
                            
                        <li class="sdi-hnav-nhl sdi-activesport"><a href="/sports-scores/Hockey-Scores-Matchups.aspx">NHL</a></li>
                            
                        <li class="sdi-hnav-ncf"><a href="/sports-scores/College-Football-Scores-Matchups.aspx">NCAAF</a></li>
                            
                        <li class="sdi-hnav-ncb"><a href="/sports-scores/College-Basketball-Scores-Matchups.aspx">NCAAB</a></li>
                            
                        <li class="sdi-hnav-soccer"><a href="/soccer/index.aspx">Soccer</a></li>
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        <li class="sdi-hnav-golf"><a href="/golf/index.aspx">Golf</a></li>
                            
                        <li class="sdi-hnav-thetriplecrown"><a href="/horseracing/index.aspx">Horses</a></li>
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                    <li class="sdi-hnav-more sdi-hnav-drop-parent"><a href="#">More<span class="sdi-triangle"></span></a>
                        <ul class="sdi-hnav-subdrop sdi-drop-function">
                            
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                <li class="sdi-hnav-mls"><a href="/sports-scores/soccer-mls-scores-matchups.aspx">MLS</a></li>
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                <li class="sdi-hnav-milb"><a href="/baseball/MiLB/index.aspx">MiLB</a></li>
                                     
                                <li class="sdi-hnav-racing"><a href="/motorsports/motorsports.aspx">Motorsports</a></li>
                                     
                                <li class="sdi-hnav-nll"><a href="/sports-scores/Lacrosse-Scores-Matchups.aspx">NLL</a></li>
                                     
                                <li class="sdi-hnav-tennis"><a href="/tennis/tennis-schedule.aspx?page=/data/atp/schedule/schedule.html">Tennis</a></li>
                                     
                                <li class="sdi-hnav-wnba"><a href="/sports-scores/WNBA-Scores-Matchups.aspx">WNBA</a></li>
                                     
                                <li class="sdi-hnav-wncb"><a href="/sports-scores/Womens-College-Basketball-Scores-Matchups.aspx">WNCAAB</a></li>
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                            
                            <li style="display: none"></li>
                        </ul>
                    </li>
                </ul>
            </div>
            
		<div id="sdi-insport" class="sdi-nhl-quicklinks">

            <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_SportAbr" class="sdi-title-insport">NHL</span>
            
            <div class="sdi-insport-links">
            
                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_ScoresMatchupsListItem" class="sdi-mnav-scoreboard"><a href="/sports-scores/Hockey-Scores-Matchups.aspx" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_ScoresMatchupsLink" target="_parent">Scores</a></span>

                
        <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_NewsLink_lblRegional" class="sdi-mnav-brnews sdi-hnav-drop-parent">
	        <a href="#">News<span class="sdi-triangle"></span></a>
            <ul id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_NewsLink_ulRegionalNewsLinks" class="sdi-hnav-subdrop sdi-drop-function"><li class="sdi-mnav-brnews"><a href="/news/nhl-breaking-news.aspx">NHL</a></li><li class="sdi-mnav-regional"><a href="/news/team-breaking-news.aspx?sport=hockey&league=nhl&id=1">Avalanche</a></li></ul></span>
    
                
                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_MatchupListItem" class="sdi-mnav-matchups"><a href="/matchups/nhl-matchups.aspx" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_MatchupsLink" target="_parent">Matchups</a></span>

                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_InjuriesListItem" class="sdi-mnav-injuries"><a href="/hockey/nhl-injuries.aspx?page=/data/nhl/injury/injuries.html" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_InjuriesLink" target="_parent">Injuries</a></span>

                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_TeamsListItem" class="sdi-mnav-teams"><a href="/hockey/nhl-teams.aspx?page=/data/nhl/teams/teams.html" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_TeamsLink" target="_parent">Teams</a></span>

                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_PlayersListItem" class="sdi-mnav-players"><a href="/hockey/nhl-players.aspx?page=/data/nhl/players/players.html" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_PlayersLink" target="_parent">Players</a></span>

                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_StatisticsListItem" class="sdi-mnav-stats"><a href="/hockey/nhl-statistics.aspx?page=/data/nhl/statistics/statistics.html&hf=off" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_StatisticsLink" target="_parent">Statistics</a></span>

                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_StandingsListItem" class="sdi-mnav-standings"><a href="/hockey/nhl-standings.aspx?page=/data/nhl/standings/standings.html&hf=off" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_StandingsLink" target="_parent">Standings</a></span>
                
                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_TransactionsListItem" class="sdi-mnav-transactions"><a href="/hockey/nhl-transactions.aspx?page=/data/nhl/transactions/transactions.html&hf=off" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_TransactionsLink" target="_parent">Transactions</a></span>

                
        				
        		<span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_DraftListItem" class="sdi-mnav-draft"><a href="/hockey/nhl-drafts.aspx?page=/data/nhl/drafts/entry.html&hf=off" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_DraftLink" target="_parent">Draft</a></span>
	        </div>
        	
        </div>
	


        </div>
    </span>
  </div>
  
  
   <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/moment.js/2.10.2/moment.js"></script>
<script type="text/javascript" src="//images.sportsdirectinc.com/styles/hst/javascript/moment-timezone-with-data.min.js"></script>

<script type="text/javascript">
	var tzdetect = {
	    names: moment.tz.names(),
	    matches: function(base){
	        var results = [], now = Date.now(), makekey = function(id){
	            return [0, 4, 8, -5*12, 4-5*12, 8-5*12, 4-2*12, 8-2*12].map(function(months){
	                var m = moment(now + months*30*24*60*60*1000);
	                if (id) m.tz(id);
	                return m.format("DDHHmm");
	            }).join(' ');
	        }, lockey = makekey(base);
	        tzdetect.names.forEach(function(id){
	            if (makekey(id)===lockey) results.push(id);
	        });
	        return results;
	    }
	};

	(function($) {
		$(function() {
			var date = moment($(".sdi_game_title_row").data("event-datetime"));
			var timezone = $(".sdi_game_title_row").data("display-timezone");
			
			if(timezone == "") {
				$("#competition_date").html(date.tz(tzdetect.matches()[0]).format("dddd, MMMM D, YYYY"));
				$("#competition_time").html(date.tz(tzdetect.matches()[0]).format("h:mma z").replace(/(A|E|C|M|P)(D|S)T/g, '\$1T'));
			} else {
				$("#competition_date").html(date.tz(timezone).format("dddd, MMMM D, YYYY"));
				$("#competition_time").html(date.tz(timezone).format("h:mma z").replace(/(A|E|C|M|P)(D|S)T/g, '\$1T'));
			}
			
			//EEEE, MMMM d, yyyy h:mm a zzz
		});
	})(jQuerySdi);

</script>

<div class="sdi_widget sdi_game_summary sdi_ingame sdi_matchups_hockey" data-competitionStatus = "COMPLETE">
	<div class="sdi_game_title_row" data-event-datetime="2017-03-28T01:00:00Z" data-display-timezone=""> 
		<span class="sdi_game_title"><span id="competition_date"></span>
		   		- Scotiabank Saddledome
		</span> 
 
			
			<span class="sdi_game_time"><strong>PUCK DROP</strong> - <span id="competition_time"></span></span>
	</div>
	<div class="sdi_awayteam">
		<div class="sdi_team_who">
	<div class="sdi_team_name">
			<span class="sdi_team_city">Colorado</span> 
				<span class="sdi_team_nickname">Avalanche</span>
	</div>
	<div class="sdi_team_logo"> 
		<img src="http://images.sportsdirectinc.com/hst/logos/NHL/COL.gif"> 
	</div>
		</div>
		<div class="sdi_team_odds">
			ML:
					COL +244
		</div>
	</div>
	<div class="sdi_scoring sdi_ingame">
		
	      <div class="sdi_scoring_score">
	      	<div class="sdi_awayscore">
	      		2
	      	</div> 
	      	<span> at </span>
	      	<div class="sdi_homescore">
	      		4
	      	</div>
	      </div>
      <div class="sdi_game_progress">
	      	<span>
	      			Final
	      			

	      			
	      	</span>
      </div>
    </div>
	<div class="sdi_hometeam">
		<div class="sdi_team_who">
	<div class="sdi_team_name">
			<span class="sdi_team_city">Calgary</span> 
				<span class="sdi_team_nickname">Flames</span>
	</div>
	<div class="sdi_team_logo"> 
		<img src="http://images.sportsdirectinc.com/hst/logos/NHL/CAL.gif"> 
	</div>
		</div>
		
		<div class="sdi_team_odds">
			ML:
					CAL -275
		</div>
	</div>
<div class="sdi_goalie_performance_container">
	<div class="sdi_goalie_performance">
		<div class="sdi_heading">
			<span>Goalie Performance</span> 
		</div>
	</div>
	<div class="sdi_awayteam sdi_goalie">
				<div class="sdi-playerpic">
				<img title="Calvin Pickard" alt="Calvin Pickard" src="https://ssl.gannett-cdn.com/usatsimg/image/thumb/250-250/8341605.jpg" id="goalieHeadshot">
		</div>
		<span>#31</span>
		<span>G</span>
		<span class="sdi_leader_firstname">Calvin</span>
		<span class="sdi_leader_lastname">Pickard</span>
	</div>
	<div class="sdi_hometeam sdi_goalie">
		<div class="sdi-playerpic">
				<img title="Brian Elliott" alt="Brian Elliott" src="https://ssl.gannett-cdn.com/usatsimg/image/thumb/250-250/9638094.jpg" id="goalieHeadshot">
		</div>
		<span>#1</span>
		<span>G</span>
		<span class="sdi_leader_firstname">Brian</span>
		<span class="sdi_leader_lastname">Elliott</span>
	</div>
	<div class="sdi_ice_performance">
		<div class="sdi_awayteam">
		<span class="sdi_save_percent">
			<strong>0.885</strong> SV%
		</span>
		<span class="sdi_saves">
			<strong>23</strong> SV
		</span>
		</div>
		<div class="sdi_hometeam">
		<span class="sdi_save_percent">
			<strong>0.923</strong> SV%
		</span>
		<span class="sdi_saves">
			<strong>24</strong> SV
		</span>
		</div>		
	</div>		
</div>

</div>

  	<div class="sdi_game_leaders">
		<div class="sdi_heading">
			<span>Scoring Leaders</span>
		</div>
		<div class="sdi_away_leaders">
		<div class="sdi_leader">
			<div class="sdi-playerpic">
					<img title="" alt="" src="http://content.sportsdirectinc.com/images/headshots/ghost_hockey.png">
			</div>	
			<span>#10</span>
			<span>
				RW
				
			</span>
			<span class="sdi_leader_firstname">Sven</span>
			<span class="sdi_leader_lastname">Andrighetto</span>
					<span>Goals</span>
					<span>Assists</span>
				<span>2</span>
				<span>0</span>
		</div>
		<div class="sdi_leader">
			<div class="sdi-playerpic">
					<img title="Erik Johnson" alt="Erik Johnson" src="https://ssl.gannett-cdn.com/usatsimg/image/thumb/250-250/7599525.jpg">
			</div>	
			<span>#6</span>
			<span>
				D
				
			</span>
			<span class="sdi_leader_firstname">Erik</span>
			<span class="sdi_leader_lastname">Johnson</span>
					<span>Goals</span>
					<span>Assists</span>
				<span>0</span>
				<span>2</span>
		</div>
		<div class="sdi_leader">
			<div class="sdi-playerpic">
					<img title="Mikko Rantanen" alt="Mikko Rantanen" src="https://ssl.gannett-cdn.com/usatsimg/image/thumb/250-250/9825781.jpg">
			</div>	
			<span>#96</span>
			<span>
				RW
				
			</span>
			<span class="sdi_leader_firstname">Mikko</span>
			<span class="sdi_leader_lastname">Rantanen</span>
					<span>Goals</span>
					<span>Assists</span>
				<span>0</span>
				<span>1</span>
		</div>
		</div>
		<div class="sdi_home_leaders">
		<div class="sdi_leader">
			<div class="sdi-playerpic">
					<img title="Sean Monahan" alt="Sean Monahan" src="https://ssl.gannett-cdn.com/usatsimg/image/thumb/250-250/7578578.jpg">
			</div>	
			<span>#23</span>
			<span>
				C
				
			</span>
			<span class="sdi_leader_firstname">Sean</span>
			<span class="sdi_leader_lastname">Monahan</span>
					<span>Goals</span>
					<span>Assists</span>
				<span>1</span>
				<span>3</span>
		</div>
		<div class="sdi_leader">
			<div class="sdi-playerpic">
					<img title="Micheal Ferland" alt="Micheal Ferland" src="https://ssl.gannett-cdn.com/usatsimg/image/thumb/250-250/8876051.jpg">
			</div>	
			<span>#79</span>
			<span>
				LW
				
			</span>
			<span class="sdi_leader_firstname">Micheal</span>
			<span class="sdi_leader_lastname">Ferland</span>
					<span>Goals</span>
					<span>Assists</span>
				<span>1</span>
				<span>1</span>
		</div>
		<div class="sdi_leader">
			<div class="sdi-playerpic">
					<img title="Johnny Gaudreau" alt="Johnny Gaudreau" src="https://ssl.gannett-cdn.com/usatsimg/image/thumb/250-250/8262808.jpg">
			</div>	
			<span>#13</span>
			<span>
				LW
				
			</span>
			<span class="sdi_leader_firstname">Johnny</span>
			<span class="sdi_leader_lastname">Gaudreau</span>
					<span>Goals</span>
					<span>Assists</span>
				<span>1</span>
				<span>1</span>
		</div>
		</div>
	</div>	


  
  
  	<div class="sdi_tab_links">
		<ul>
			<li><a href="/hockey/nhl-boxscores.aspx?page=/data/nhl/results/2016-2017/boxscore76567.html">BOXSCORE</a></li>
			<li class="sdi-play-by-play-showhide">
					<a href="/hockey/nhl-playbyplay.aspx?page=/data/nhl/playbyplay/2016-2017/playbyplay76567.html">
						PLAY-BY-PLAY</a>
				</li>
			<li  class="sdi_selected"><a href="#">RECAP</a></li>
		</ul>
	</div>
	
	<div class="sdi-row">

	
  		
        <div class="sdi-byline">By The Sports Xchange</div>
        <BR>CALGARY, Alberta -- The rough start that Sean Monahan and the Calgary Flames endured is a distant memory.<BR><BR>   Monahan had his most productive game of the season on Monday with a goal and three assists to lead the Flames to a 4-2 win over the Colorado Avalanche at the Scotiabank Saddledome.<BR><BR>   "It's a big time of the year," said Monahan, who had just four goals and two assists in his first 16 games of the season while the Flames started off 5-10-1. "We've been talking about that the last little while. We're trying to step up and do whatever we can to help this team. Right now when things are rolling, good things happen."<BR><BR>   Monahan's linemates, Johnny Gaudreau and Micheal Ferland, also had strong outings with a goal and an assist each for the Flames (43-29-4), who can clinch a playoff berth by beating the Los Angeles Kings in regulation at home on Wednesday.<BR><BR>   "We know how close we are," said Gaudreau. "You can tell the guys are excited about it too. We've still got a little bit more the rest of the season. We have to be strong the last week and a half, two weeks. But we're definitely excited."<BR><BR>   Troy Brouwer also scored for Calgary, and goaltender Brian Elliott stopped 24 shots for his 25th win of the season and 14th in his past 16 games.<BR><BR>   "I'm proud of the guys and the spot they've put themselves in," Calgary coach Glen Gulutzan said. "A lot of hard work went into that and now we've got to finish it off."<BR><BR>   Sven Andrighetto scored twice for the Avalanche (20-52-3), who have lost six straight games and nine in a row on the road.<BR><BR>   "It was a good effort," said Andrighetto in regards to the third period when the Avalanche outshot the Flames 14-7. "We started shooting pucks in the third and crashed the net, put some pressure on them."<BR><BR>   It doesn't get any easier for the Avalanche, who return home to Denver to face the league-leading Washington Capitals (49-17-8) on Wednesday.<BR><BR>   "We're just trying to talk to them about being loose and playing like we have nothing to lose and making sure that we're creating enough opportunities," said Colorado coach Jared Bednar. "All in all the third period is encouraging, but we've got to be better in the first two."<BR><BR>   Calgary had an early chance on the power play when former Flames center Joe Colborne was sent to the penalty box for tripping Gaudreau just 23 seconds into the game.<BR><BR>   Monahan capitalized on the man advantage at 1:30 when his shot from the slot deflected off Colorado defenseman Erik Johnson's skate and past Calvin Pickard (23 saves).<BR><BR>   The Avalanche had two power-play opportunities early in the second period, including a two-man advantage for nine seconds, but weren't able to get any pucks past Elliott.<BR><BR>   The Flames went up 2-0 at 4:23 when Ferland lifted a shot over Pickard's blocker for his 15th goal of the season. Gaudreau drew an assist on the play for his 200th NHL point.<BR><BR>   Andrighetto broke Johnson's shutout bid with a power-play goal at 3:06 of the third period. Although Johnson's shot from the point missed the net, it bounced off the boards and right out front to Andrighetto, who swatted it past Elliott.<BR><BR>   The Flames answered right back with a power-play goal of their own at 4:58 when Brouwer took a pass from Monahan and wired a shot to the top corner, glove side past Pickard for his third goal in four games.<BR><BR>   "Pucks have been finding me a little bit lately and I've been working hard to get into good scoring and good shooting areas," said Brouwer, who has three goals in his past four games. "I pride myself on being an impact player at this time of the year."<BR><BR>   Andrighetto pulled the Avalanche within one at 18:06 when he fired a long shot past Elliott with Pickard on the bench for an extra attacker.<BR><BR>   Gaudreau then scored into an empty net with 3.4 seconds left.<BR><BR>   NOTES: Calgary scratched C Curtis Lazar, C Freddie Hamilton, D Dennis Wideman and D Rasmus Andersson. ... Colorado scratched C John Mitchell, D Cody Goloubef and D Patrick Wiercioch. ... Flames RW Troy Brouwer played his first NHL game against the Avalanche on Dec. 23, 2006, when he was a member of the Chicago Blackhawks. Brouwer also scored his first NHL goal for the Blackhawks against Colorado on Nov. 3, 2008. ... Flames LW Johnny Gaudreau has eight points (one goal, seven assists) during a five-game point streak. C Sean Monahan has registered nine points (five goals, four assists) in his past five games. ... Colorado RW Sven Andrighetto has six points (four goals, two assists) in his past six games.<BR>
        
		<div class="sdi-title-page-section">Top Game Performances</div>
  <div class="sdi-so">
  	<div class="sdi-so-title">&nbsp;</div>
    <div class="sdi-spacerquarter"></div>
    <table border="0" cellPadding="2" cellSpacing="1" bgColor="#999999" class="sdi-data-wide">
      <tr>
        <td width="35%" align="center" class="sdi-datahead-sub">Colorado</td>
        <td width="30%" align="center" class="sdi-datahead-sub">&nbsp;</td>
        <td width="35%" align="center" class="sdi-datahead-sub">Calgary</td>
      </tr>
      <tr>
        <td align="center" valign="top" class="sdi-datacell">
          Sven Andrighetto 2</td>
        <td align="center" class="sdi-datahead-sub">Points</td>
        <td align="center" class="sdi-datacell">
          Sean Monahan 4</td>
      </tr>
      <tr>
        <td align="center" valign="top" class="sdi-datacell">
          Sven Andrighetto 2</td>
        <td align="center" class="sdi-datahead-sub">Goals</td>
        <td align="center" class="sdi-datacell">
          Sean Monahan 1</td>
      </tr>
      <tr>
        <td align="center" valign="top" class="sdi-datacell">
          Erik Johnson 2</td>
        <td align="center" class="sdi-datahead-sub">Assists</td>
        <td align="center" class="sdi-datacell">
          Sean Monahan 3</td>
      </tr>
      <tr>
        <td align="center" valign="top" class="sdi-datacell">
          Sven Andrighetto 1</td>
        <td align="center" class="sdi-datahead-sub">Power Play Goals</td>
        <td align="center" class="sdi-datacell">
          Sean Monahan 1</td>
      </tr>
      <tr>
        <td align="center" valign="top" class="sdi-datacell">
          N/A</td>
        <td align="center" class="sdi-datahead-sub">Short Handed Goals</td>
        <td align="center" class="sdi-datacell">
          N/A</td>
      </tr>
      <tr>
        <td align="center" valign="top" class="sdi-datacell">
          Calvin Pickard .885</td>
        <td align="center" class="sdi-datahead-sub">Save Percentage</td>
        <td align="center" class="sdi-datacell">
          Brian Elliott .923</td>
      </tr>
      <tr>
        <td align="center" valign="top" class="sdi-datacell">
          Calvin Pickard 23</td>
        <td align="center" class="sdi-datahead-sub">Saves</td>
        <td align="center" class="sdi-datacell">
          Brian Elliott 24</td>
      </tr>
    </table>
    <div class=sdi-spacerquarter></div>
  </div>
    
  <div class="sdi-title-page-section">Team Stats Summary</div>
  <div class="sdi-so">
    <div class="sdi-so-title">&nbsp;</div>
    <div class="sdi-spacerquarter"></div>
    <table border="0" cellpadding="2" cellspacing="1" bgcolor="#999999" class="sdi-data-wide">
      <tr align="right"> 
        <td align="left" class="sdi-datahead-sub">Team</td>
        <td class="sdi-datahead-sub">Shots</td>
        <td class="sdi-datahead-sub">Goals</td>
        <td class="sdi-datahead-sub">Power Play</td>
        <td class="sdi-datahead-sub">Penalty Kill</td>
        <td class="sdi-datahead-sub">Penalty Mins</td>
        <td class="sdi-datahead-sub">Face Offs Won</td>
      </tr>
      <tr align="right"> 
        <td align="left" class="sdi-datacell"><a href="/hockey/nhl-teams.aspx?page=/data/nhl/teams/team1.html" >Colorado</a>
      		</td>
        <td class="sdi-datacell">26</td>
        <td class="sdi-datacell">2</td>
        <td class="sdi-datacell">1-3</td>
        <td class="sdi-datacell">0-3</td>
        <td class="sdi-datacell">
          6</td>
        <td class="sdi-datacell">
          30</td>
      </tr>
      <tr align="right">
        <td align="left" class="sdi-datacell"><a href="/hockey/nhl-teams.aspx?page=/data/nhl/teams/team18.html" >Calgary</a>
      		</td>
        <td class="sdi-datacell">27</td>
        <td class="sdi-datacell">4</td>
        <td class="sdi-datacell">3-3 </td>
        <td class="sdi-datacell">2-3</td>
        <td class="sdi-datacell">
          6</td>
        <td class="sdi-datacell">
          25</td>
      </tr>
    </table>
    <div class="sdi-spacerhalf"></div>
    <div class="sdi-spacerquarter"></div>
  </div>

		<div class="sdi-title-page-section">Upcoming Games</div>
	    <div class="sdi-quickhits">
	      <ul>
	        <li>
	            Calgary will play their next game at home against Los Angeles. The Flames have a W/L % of .571 after a win and .559 after a loss.</li>
	          <div class="sdi-spacerhalf"></div>
	        <li>
	            Colorado will play their next game at home against Washington. The Avalanche have a W/L % of .238 after a win and .278 after a loss.</li>
	        </ul>
	    </div>
	  </div>

</div>

</form>

				<!-- HST Content -->
			</DIV>
			<DIV id="sdi-footer">
				<!-- Start Footer -->
				

<script type="text/javascript">
    jQuery.noConflict();
    (function($) {
$(document).ready(function() {
          $('div[id="sdi-wrapper"]').addClass('body-wrapper desktop-display-type');
        });
    })
    (jQuery);
  </script>


<section class="page-ad-container page-pencil-ad-container-bottom">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_4" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="4" data-max-width="728" data-max-height="90"></div></div>				</td></tr></table>
			</div>
		</section>

	
<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top">
			<a href="http://denver.cbslocal.com" class="logo"><img src="https://cbsdenver.files.wordpress.com/2016/04/denver.png" alt="CBS Denver" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/cbsdenver" class="facebook" target="_blank">Facebook</a><a href="http://denver.cbslocal.com/social/" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbs4denver" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsdenver/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</section>
	
			<section class="middle">
							<div class="navigation-menus menu-count-6">
					<div class="menu-block"><div class="title">CBS4 News</div><div class="menu-footer-cbs4-news-container"><ul id="menu-footer-cbs4-news" class="footer-navigation nav-footer-list-1"><li id="menu-item-1390055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1390055"><a href="http://cbsdenver.com/news">Latest News</a></li>
<li id="menu-item-1387712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1387712"><a href="http://denver.cbslocal.com/show/investigates/">CBS4 Investigates</a></li>
<li id="menu-item-1387710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1387710"><a href="http://denver.cbslocal.com/category/news/local/">Local</a></li>
<li id="menu-item-1387713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1387713"><a href="http://denver.cbslocal.com/category/politics/">Politics</a></li>
<li id="menu-item-1387714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1387714"><a href="http://denver.cbslocal.com/category/news/business/">Business</a></li>
<li id="menu-item-1387715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1387715"><a href="/healthwatch/">Health</a></li>
<li id="menu-item-1387716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1387716"><a href="http://denver.cbslocal.com/category/news/entertainment/">Entertainment</a></li>
<li id="menu-item-1390067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1390067"><a href="http://cbsdenver.com/video">News Video</a></li>
</ul></div></div><div class="menu-block"><div class="title">CBS4 Sports</div><div class="menu-footer-cbs4-sports-container"><ul id="menu-footer-cbs4-sports" class="footer-navigation nav-footer-list-2"><li id="menu-item-1390053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1390053"><a href="http://cbsdenver.com/sports">Latest Sports</a></li>
<li id="menu-item-1387722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1387722"><a href="http://denver.cbslocal.com/category/sports/broncos/">Broncos</a></li>
<li id="menu-item-1387723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1387723"><a href="http://denver.cbslocal.com/category/sports/nuggets/">Nuggets</a></li>
<li id="menu-item-1387724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1387724"><a href="http://denver.cbslocal.com/category/sports/avalanche/">Avalanche</a></li>
<li id="menu-item-1387725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1387725"><a href="http://denver.cbslocal.com/category/sports/rockies/">Rockies</a></li>
<li id="menu-item-1418896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1418896"><a href="http://denver.cbslocal.com/tag/xfinity-monday-live/">Xfinity Monday Live</a></li>
<li id="menu-item-1390046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1390046"><a href="http://scoresandstats.denver.cbslocal.com/gamematchups.aspx">Scores</a></li>
<li id="menu-item-1390045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1390045"><a href="http://denver.cbslocal.com/show/cbs4-sports-video/">Sports Video</a></li>
</ul></div></div><div class="menu-block"><div class="title">Weather</div><div class="menu-footer-weather-container"><ul id="menu-footer-weather" class="footer-navigation nav-footer-list-3"><li id="menu-item-1390065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1390065"><a href="http://cbsdenver.com/weather/">Weather Section</a></li>
<li id="menu-item-1387717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1387717"><a href="http://denver.cbslocal.com/guide/colorado-denver-weather-forecast-rain-snow-storm/">Latest CBS4 Forecast</a></li>
<li id="menu-item-1402103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1402103"><a href="http://denver.cbslocal.com/school-closings/">School Closings</a></li>
<li id="menu-item-1387720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1387720"><a href="http://cbsdenver.com/weatherwatchers">CBS4 Weather Watchers</a></li>
<li id="menu-item-1390066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1390066"><a href="http://apps.cbslocal.com/weather/denver/">CBS4 Weather App</a></li>
<li id="menu-item-1387718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1387718"><a href="http://weather.denver.cbslocal.com/auto/news4coloradoV3/Region/Southwest/2xRadar.html">Radar</a></li>
<li id="menu-item-1387719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1387719"><a href="http://denver.cbslocal.com/cams/">Cams</a></li>
<li id="menu-item-1390344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1390344"><a href="http://cbsdenver.com/youreport">YouReport</a></li>
</ul></div></div><div class="menu-block"><div class="title">Top Spots</div><div class="menu-footer-top-spots-container"><ul id="menu-footer-top-spots" class="footer-navigation nav-footer-list-4"><li id="menu-item-1387728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1387728"><a href="http://denver.cbslocal.com/category/top-spots/arts-culture/">Arts</a></li>
<li id="menu-item-1387729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1387729"><a href="http://denver.cbslocal.com/category/top-spots/shopping-style/">Style</a></li>
<li id="menu-item-1387730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1387730"><a href="http://denver.cbslocal.com/category/top-spots/food-drink/">Food &amp; Drink</a></li>
<li id="menu-item-1387731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1387731"><a href="http://denver.cbslocal.com/category/top-spots/nightlife-music/">Nightlife &amp; Music</a></li>
<li id="menu-item-1387732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1387732"><a href="http://denver.cbslocal.com/category/top-spots/family-pets/">Family &amp; Pets</a></li>
<li id="menu-item-1387733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1387733"><a href="http://denver.cbslocal.com/category/travel/">Travel</a></li>
<li id="menu-item-1416202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1416202"><a href="http://denver.cbslocal.com/tag/skiing/">Ski Report</a></li>
<li id="menu-item-1416199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1416199"><a href="http://events.denver.cbslocal.com/movies">Movie Listings</a></li>
</ul></div></div><div class="menu-block"><div class="title">Corporate</div><div class="menu-footer-corporate-container"><ul id="menu-footer-corporate" class="footer-navigation nav-footer-list-5"><li id="menu-item-1387734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1387734"><a href="http://denver.cbslocal.com/category/only-cbs/">Only CBS</a></li>
<li id="menu-item-1390068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1390068"><a href="http://apps.cbslocal.com/">CBS Local App</a></li>
<li id="menu-item-1387735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1387735"><a href="http://denver.cbslocal.com/about-us/advertising-basics/">Advertise</a></li>
<li id="menu-item-1387736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1387736"><a href="http://denver.cbslocal.com/about-us/contact-us/">Contact</a></li>
<li id="menu-item-1387737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1387737"><a href="http://denver.cbslocal.com/about-us/mobile/">Mobile</a></li>
<li id="menu-item-1387738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1387738"><a href="http://denver.cbslocal.com/about-us/business-development/">Business Development</a></li>
<li id="menu-item-1390073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1390073"><a href="https://cbs.avature.net/cbstvscareers">Employment</a></li>
</ul></div></div><div class="menu-block"><div class="title">CBS4</div><div class="menu-footer-cbs4-container"><ul id="menu-footer-cbs4" class="footer-navigation nav-footer-list-6"><li id="menu-item-1390059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1390059"><a href="http://denver.cbslocal.com/contact/">Contact Us</a></li>
<li id="menu-item-1390061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1390061"><a href="http://denver.cbslocal.com/news-tips/">News Tips</a></li>
<li id="menu-item-1387739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1387739"><a href="http://denver.cbslocal.com/station/cbs4/">CBS4 News Team</a></li>
<li id="menu-item-1390050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1390050"><a href="http://denver.cbslocal.com/category/links-info">Links &amp; Info</a></li>
<li id="menu-item-1387740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1387740"><a href="http://denver.cbslocal.com/program-guide/">TV Schedule</a></li>
<li id="menu-item-1387742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1387742"><a href="http://denver.cbslocal.com/contests">Contests</a></li>
<li id="menu-item-1387741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1387741"><a href="http://denver.cbslocal.com/category/cbs4/sponsored-events/">Sponsored Events</a></li>
<li id="menu-item-1390058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1390058"><a href="http://cbsloc.al/1nGIgbn">Closed Captioning</a></li>
</ul></div></div>				</div>
					</section>
	
			<section class="bottom">
			<a href="http://denver.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Denver" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2016 CBS Local Media, a division of CBS Radio Inc. All rights reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-188211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188211"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-188212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188212"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1367109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1367109"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-1367113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1367113"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-387054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-387054"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-3503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3503"><a href="http://denver.cbslocal.com/eeo-reports/">EEO Reports</a></li>
<li id="menu-item-276064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276064"><a href="https://stations.fcc.gov/station-profile/kcnc-tv">KCNC-TV Public File</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<script type="text/javascript" src="http://denver.cbslocal.us.intellitxt.com/ast/js/CBSLocal/CBSLocal_Denver_cs.js"></script>
<div class="cbs-ad-unit-wrapper"><div id="ad_34" class="cbs-ad-unit ad_gpt" data-id="34" data-max-width="1" data-max-height="6"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_35" class="cbs-ad-unit ad_gpt" data-id="35" data-max-width="1" data-max-height="7"></div></div>
<!--PARTNER SCRIPTS END-->


	

<!-- wpcom_wp_footer -->

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201616y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"0","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var JetpackEmojiSettings = {"base_url":"http:\/\/s0.wp.com\/wp-content\/mu-plugins\/emoji\/twemoji\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNzEsOwjAMRdENYSyqqsoEsZbUtWjS/MBJWnYPRUICBoWRBz734ZyAYsgcMlrBgashTsveyg7fXr5AcuVsgqAzEwteChcedRgcX79xHtk/SDUJqRdwkbRbx6X0QdeN6QbWxj5T0EG7WzYkGwH7aA3m+eP+9JZz0jTBf/qlTv54aFvVdp1Sjb0Di1JzbA=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?52" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909806','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909806','v':'wpcom','tz':'-6','user_id':'0','post':'94452','subd':'cbsdenver'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=15909806&v=wpcomvt&tz=-6&user_id=0&post=94452&subd=cbsdenver&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtXRThKbHcwXTdETWI1alhvb1oseHImN101ZFpEakVpYjlQYVFLYzBaVHRtPz0wXS9bVVNJYSZLQzJJajZxZURndEJINFFnS2dyLWZmMm9WcD8sWG51cVlVTy1CbC9hK356U0FmQi1rZTFLNVtJVyx2eHV6KzlPM1F6S2JWTllKSElWMnlDSkRmRU4uUk95WmtUTG9ffCZqa2MyaEdCRy55Wi9mRkprMGh2YmQ4SGsvMCVBVmNSTXxHY0l4WFBEdlR5Nm5VbF02TFVUbD9PbXI2WlhKd2E1fG02VjNhaEQ='}]);
_stq.push([ 'clickTrackerInit', '15909806', '94452' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
<script type="text/javascript">
	var cbs_market_root = 'http://denver.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';

	var site_url = 'http://denver.cbslocal.com';

	
	var cbs_gamification_app = new cbs_gamification;
	cbs_gamification_app.init("d9b271e4b75610fc1c46ecdd105679db63fd061b-b4d8c7fcec52b486f1815e2c71b687d9");
var cbs_sso_url_base = "https://my.cbslocal.com";

	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		
		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("http:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=006&global=cbslocal&interface=site&station=http%3A%2F%2Fdenver.cbslocal.com&ctg1=sports&category=sports&location=denver&type=local&group=swtv&tit=scores-stats" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434257-51"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/sports" + window.location.pathname + "?cat=sports;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=sports" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
			<script type='text/javascript'>
			var $cbs_adobe_analytics = new Object();
							$cbs_adobe_analytics.market = 'Denver';
							$cbs_adobe_analytics.dom = 'denver.cbslocal.com';
							$cbs_adobe_analytics.exp = 'desktop';
							$cbs_adobe_analytics.subprim = 'swtv|sports';
							$cbs_adobe_analytics.url = 'http://denver.cbslocal.com/partner/scores-stats/';
							$cbs_adobe_analytics.conttype = 'sports';
							$cbs_adobe_analytics.cat1 = 'analytics-sports|sports';
							$cbs_adobe_analytics.pn = 'sports|Scores &amp; Stats';
					</script>
		<script type='text/javascript'>_satellite.pageBottom();</script>

	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "//s1.evcdn.com/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<div class="listen-live-logo"></div>
					<h3>Listen Live</h3>
														</div>
				<div class="listen-live-content">
					<div class="lead-wrapper">
													<h4>AM/FM Stations</h4>
										
							<ul class="stations">

																	
									
									<li class="list-item station-count-1"><a href="http://player.radio.com/listen/station/cbs-radio-news" title="CBS Radio News" class="cbs-thumbnail-link station-count-1" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2015/05/cbsradionews.png?w=272" class="thumbnail station-count-1 wp-post-image" alt="cbsRadioNews" /></div><div class="title-wrapper"><strong class="title">CBS Radio News</strong></div></a></li>
								
															</ul>

						
													
															
								
								<div class="">
								
															
							<h4>Featured Shows &amp; Multimedia</h4>
							
							<ul class="featured-posts">
								
																	
									
									<li class="list-item"><a href="http://www1.play.it/audio/" target="_blank" title="Play.It" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2015/05/play-it-bar.jpeg?w=200" class="thumbnail wp-post-image" alt="Play.it Bar" /></div><div class="title-wrapper"><strong class="title">Play.It</strong></div></a></li>
								
																	
									
									<li class="list-item"><a href="http://player.radio.com/listen/station/cbs-sports-radio" title="CBS Sports Radio" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2015/05/balt_live_234x132.png?w=200" class="thumbnail wp-post-image" alt="balt_live_234x132" /></div><div class="title-wrapper"><strong class="title">CBS Sports Radio</strong></div></a></li>
								
																	
									
									<li class="list-item"><a href="http://radio.com/" title="Radio.com" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2015/05/always-radiocom.png?w=200" class="thumbnail wp-post-image" alt="always-radioCom" /></div><div class="title-wrapper"><strong class="title">Radio.com</strong></div></a></li>
								
													
							</ul>

															</div>
							
											
					</div>

					<a href="https://www.audioadcenter.com/" class="advertise-on-our-streams" target="_blank">Advertise On Our Streams</a>
				</div>
			</div>
		</div>
		
		
	<div id="ad_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"></div>
<script type="text/javascript">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</script>


				<!-- End Footer -->
			</DIV>
		</DIV>
	</body>
</HTML>