<!DOCTYPE HTML>
<html lang="en">
<head>
    <title>
        MLB Baseball Preview
    </title>
    <script type="text/javascript">var contentLeagueID="sport/baseball/mlb";</script>
    
    
    
    
    
    
    

    <script language="JavaScript">
        var sdi = sdi || {};
		<!--
		OAS_rn = new String (Math.random()); 
		OAS_rns = OAS_rn.substring (2, 11);
        // -->
        sdi.breadCrumbTrail = ["baseball","mlb","matchups","preview"];
    </script>

    <LINK href="http://images.sportsdirectinc.com/styles/hst/sdi_hst_nav.css" type="text/css" rel="stylesheet"><LINK href="http://images.sportsdirectinc.com/styles/hst/sdi_cbslocal.css" type="text/css" rel="stylesheet"><LINK href="http://images.sportsdirectinc.com/styles/scores/scores.css" type="text/css" rel="stylesheet">
    <!-- Extra Commands -->
  
  
   <!--START SportsDirect Inc. GOOGLE ANALYTICS-->
    <script>
        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function ()
            { (i[r].q = i[r].q || []).push(arguments) }
            , i[r].l = 1 * new Date(); a = s.createElement(o),
            m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
        })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
        ga('create', 'UA-3281509-15', 'auto');
        ga('send', 'pageview');
</script>
    <!--END SportsDirect Inc. GOOGLE ANALYTICS-->
  
    <script src="http://code.jquery.com/jquery-1.10.1.min.js"></script><script src="https://code.jquery.com/ui/1.11.4/jquery-ui.min.js"></script><script>var jQuerySdi = jQuery.noConflict();</script><script src="http://images.sportsdirectinc.com/styles/hst/javascript/sdi_hst_dropdowns.js" type="text/javascript"></script>
    <!-- End Command -->
    
   
	
<!-- End HeadTag Control -->			
	</HEAD>
	<body>
		<DIV id="sdi-wrapper">
			<div id="sdi-ad-outsidewrapper"></div> 
			<DIV id="sdi-masthead">
				


<link rel="pingback" href="http://denver.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibSports" />

	<!-- WP Header - Start -->
	<meta property="fb:pages" content="52552983299" />
	<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
	<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=denver.cbslocal.com&amp;id=15909806&amp;t=1481746160&amp;back=http%3A%2F%2Fdenver.cbslocal.com%2Fpartner%2Fscores-stats%2F' type="text/javascript"></script>
	<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
	<link rel='dns-prefetch' href='//s0.wp.com' />
	<link rel='dns-prefetch' href='//assets.adobedtm.com' />
	<link rel='dns-prefetch' href='//s2.wp.com' />
	<link rel='dns-prefetch' href='//mobile-content.sessionm.com' />
	<link rel='dns-prefetch' href='//s1.evcdn.com' />
	<link rel='dns-prefetch' href='//apis.google.com' />
	<link rel='dns-prefetch' href='//s1.wp.com' />
	<link rel='dns-prefetch' href='//cbsdenver.wordpress.com' />
	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
	<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
	<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
	<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Feed" href="http://denver.cbslocal.com/feed/" />
	<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Comments Feed" href="http://denver.cbslocal.com/comments/feed/" />
	<link rel="alternate" type="application/rss+xml" title="CBS Denver &raquo; Scores &amp; Stats Comments Feed" href="http://denver.cbslocal.com/partner/scores-stats/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kttOwzAQRH8Ie9MLD31AfIvjbFMn6wveTUP+HiciogUhAhJP1rF3xqOxYUzKxiAYBPygEg2tCwxjstEr9o5w+kTaMj/AjUwu6JHh6hLYmhVFawhWIx+bgcqpaRiKcF63GXQM3cuAeYIzmjKRybUXuQPtXfhbmmVIeRNMi3nJdbejGuReYvofc6RCQb72cNM/ub44dSjJ2F4ttC3MfF0yWQJmhhzFiKkJ1eiaFmW7RVHV2KjM/Cvpx6PFkZQ1OQ6MNINeYZsRy0S4Pe63lf70tUywUx1f31mvrHb6oPez27N/2h1P1anaH6rH7g28dTD9' type='text/css' media='all' />
	<link rel='stylesheet' id='google-fonts-1-css'  href='http://fonts.googleapis.com/css?family=Questrial%7CArvo%3A400%2C700%7CMerriweather%3A400%2C900%7COswald%3A300%2C400%2C700%7CChanga+One%7CRighteous&#038;ver=1.7.2' type='text/css' media='all' />
	<link rel='stylesheet' id='google-fonts-2-css'  href='http://fonts.googleapis.com/css?family=Black+Ops+One%7CVollkorn%7COpen+Sans%3A300%2C400%2C700%2C800%7CMontserrat%3A300%2C400%2C700%7CLato%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=1.6.3' type='text/css' media='all' />
	<link rel='stylesheet' id='google-fonts-squada-one-css'  href='http://fonts.googleapis.com/css?family=Squada+One%3A300%2C400%2C700&#038;ver=1.1.0' type='text/css' media='all' />
	<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/wp-content/themes/vip/cbs-local/css/audio-player.css?m=1356119360h' type='text/css' media='all' />
	<link rel='stylesheet' id='local-css'  href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/css/markets/local.css?ver=1.0.0' type='text/css' media='all' />
	<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
	<link rel='stylesheet' id='all-css-10-1' href='https://s2.wp.com/_static/??-eJx9jcEKg0AMRH/INNaK1IP0W9Zt0K1mDWYXf98oeCtehmF4j8FNwC8xUUzIGWTOQ4iKflnJdhaX0Aimb3A0Exv28KoF/tdYmss66uj8pHf8JkZD38tKqmDJITOk0Y5O78Pds35VbVXW7/K3A883PwA=' type='text/css' media='all' />
	<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
	<link rel='stylesheet' id='all-css-12-1' href='https://s2.wp.com/_static/??-eJytj0sOwjAMRC9EMIhC2SDOkqYmGJK4yqe9PmkqCqgSYsFuLI/feGDohGIX0UWIV7QYoKcOVBOEYSUNdCZpcgEst8nk7UCtxhhAhVmvs14BgeNImRVmMS3eEmwST55GLgmR2H0M4mIk+W+nHhvDOktdvniNi6OfGhWTsNJJjb4QrfT3sePkV2zYL7v8hc09+sFTxBF/tqdtVR83u0O9r24P8/6aHg==' type='text/css' media='all' />
	<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
	<link rel='stylesheet' id='all-css-14-1' href='https://s1.wp.com/_static/??/wp-content/mu-plugins/actionbar/actionbar.css,/wp-content/themes/h4/global.css?m=1479929846j' type='text/css' media='all' />
	<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydUNEOwiAM/CGBbWr2ZPyWjuFkg4KjqPt76+JifDHThKS5cr1rT92isKhdbk1SPb9LNuP0KrJPG/WNILztRiAjvcWFrAOSQVJ0Np5HrjYq3SThgganosudxaR8aLPjX2hnUS6rxt/+JwPMGJ3tzvQB/l5lJgkPCJ0Zn04fDcHnDxTir2sC6qkJ9yXQBYtSbmUlI+hhlSKkZBMB0hzXKaMmG3BdaD8eahwjNmLtoz+Uu3pf11VRFP0D5Q3O9w=='></script>
	<script type='text/javascript' src='//assets.adobedtm.com/21d6c746401821d9ceb8fd43cc9c7649a92762c2/satelliteLib-62c5c4d67cd6b55dd225771b27563dbd602fde8f.js?ver=1.0.0'></script>
	<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNkN0OgjAMhV/IMUETrozPso2KnftzHRB9ekcyDCZGvGrafqenLZ8CU94lcIlr4tZLNMAGgij6XGPoLr7StOOfXPCULBBl6EtX3weIjxIqdCPCtIlpSEGoG4tA+HxPRafM0AGt+AG58hEqi+43NWHXQ9rmkpC0ppYV0xXyjXzEwJUkZrwSZlZmXkLHIhErFn8Ki6WfDFMi+vxlMyfVkpQlzvZUH9tD3TZts9cvihua+g=='></script>
	<script type='text/javascript' src='//mobile-content.sessionm.com/javascripts/api/sessionm.min.js?ver=1.0.0'></script>
	<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/cbs-local/js/gamification.js?m=1478886214h'></script>
	<script type='text/javascript' src='http://s1.evcdn.com/store/js/switchboard.js?ver=1.0.0'></script>
	<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/themes/vip/cbs-local/plugins/modules/eventful/js/eventful.js,/wp-content/themes/vip/cbs-local/assistants/js/adhesive.js?m=1459177813j'></script>
	<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
	<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/modernizr/2.0.6/modernizr.min.js?ver=2.0.6'></script>
	<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEsOwjAQQy9EOlSlIBaIs6TpNEw0+ZBJgN6eILFgCcgLy7L94J6UiaFgKFAu6FHgRgnMJIqj0QxOwF0r5vVtnYlcfaBlVX23bfIUOicb+Bk0aZWilLYUbfF/zsL4EKYZ87d/y3HS/NU6cbUUBHycK7e2CmaV0ZKUrAvF8OJ95kY9+1O/G4/DuD8MvXsCeRqDUQ=='></script>
	<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/jplayer/2.9.2/jquery.jplayer.min.js?ver=2.9.2'></script>
	<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/denver.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
	<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/themes/vip/cbs-local/js/audio-player.js,/wp-content/themes/vip/plugins/safe-report-comments/js/ajax.js?m=1447949191j'></script>
	<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
	<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
	<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsdenver.wordpress.com/xmlrpc.php?rsd" />
	<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" />
	<meta name="generator" content="WordPress.com" />
	<link rel='shortlink' href='http://wp.me/P14KRM-ozq' />
	<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fdenver.cbslocal.com%2Fpartner%2Fscores-stats%2F&amp;for=wpcom-auto-discovery" />
	<link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fdenver.cbslocal.com%2Fpartner%2Fscores-stats%2F&amp;for=wpcom-auto-discovery" />
	<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/1358cb67b88b4ef2e59895070c511d70?s=32" sizes="16x16" />
	<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/1358cb67b88b4ef2e59895070c511d70?s=32" sizes="16x16" />
	<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/1358cb67b88b4ef2e59895070c511d70?s=114" />
	<link rel='openid.server' href='http://cbsdenver.wordpress.com/?openidserver=1' />
	<link rel='openid.delegate' href='http://cbsdenver.wordpress.com/' />
	<link rel="search" type="application/opensearchdescription+xml" href="http://denver.cbslocal.com/osd.xml" title="CBS Denver" />
	<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
	<style type="text/css">
#wwWrapper {
	overflow: hidden;
}
#wwWidget {
	background: none;
	font-family: Arial, Helvetica, sans-serif;
	margin-bottom: 5px;
	overflow: hidden;
	padding: 5px;
	width: 170px;
}
#wwWidget a {
	text-decoration: none;
}
#wwWidget img {
	border: 0;
	float: left;
	margin: 3px 0 0 0;
	padding: 0;
	width: 28px;
}
#wwWidget span#wwTemp {
	color: #a6d4f7;
	font: normal 31px Helvetica, Arial, sans-serif;
	letter-spacing: 0;
}
</style>
	<link rel="canonical" href="http://denver.cbslocal.com/partner/scores-stats/" />
	<style type="text/css">
.recentcomments a {
	display: inline !important;
	padding: 0 !important;
	margin: 0 !important;
}
table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
	border: 0px;
	margin: 0;
}
table.recentcommentsavatartop a, table.recentcommentsavatarend a {
	border: 0px !important;
	background-color: transparent !important;
}
td.recentcommentsavatarend, td.recentcommentsavatartop {
	padding: 0px 0px 1px 0px;
	margin: 0px;
}
td.recentcommentstextend {
	border: none !important;
	padding: 0px 0px 2px 10px;
}
.rtl td.recentcommentstextend {
	padding: 0px 10px 2px 0px;
}
td.recentcommentstexttop {
	border: none;
	padding: 0px 0px 0px 10px;
}
.rtl td.recentcommentstexttop {
	padding: 0px 10px 0px 0px;
}
</style>
	<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
	<meta name="application-name" content="CBS Denver" />
	<meta name="msapplication-window" content="width=device-width;height=device-height" />
	<meta name="msapplication-tooltip" content="CBSDenver.com in Denver is Colorado&#039;s Online News Channel with up to the minute breaking news, weather, sports and top spots." />
	<meta name="msapplication-task" content="name=Subscribe;action-uri=http://denver.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/1358cb67b88b4ef2e59895070c511d70?s=16" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/facebook/facebook-share-260x260.png">
	<meta name="twitter:title" content="Scores &amp; Stats" />
	<meta name="twitter:description" content="" />
	<meta name="twitter:site" content="/social/" />
	<meta property="og:title" content="Scores &amp; Stats" />
	<meta property="og:image" content="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/facebook/facebook-share-260x260.png" />
	<meta property="og:image:secure_url" content="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/facebook/facebook-share-260x260.png" />
	<meta property="og:description" content="" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="http://denver.cbslocal.com/partner/scores-stats/" />
	<meta property="article:publisher" content="http://www.facebook.com/cbsdenver" />
	<meta property="article:author" content="http://www.facebook.com/cbsdenver" />
	<style type="text/css" id="syntaxhighlighteranchor"></style>
	<script type="text/javascript" src="http://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>
	<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
	<script type="text/javascript" >
				try {
					amznads.getAds('3063');
				} catch(e) {}
			</script>
	<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement("script");
				gads.async = true;
				gads.type = "text/javascript";
				var useSSL = "https:" == document.location.protocol;
				gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
				var node =document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>
	<script type="text/javascript">
		var ybotq = ybotq || [];
		(function() {
			var js = document.createElement('script');
			js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(js, node);
		})();
	</script>
	<script type="text/javascript">
				try {
					amznads.setTargetingForGPTAsync('amznslots');
				} catch(e) {}
			</script>
	<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=14KRM&#038;cscache=6&#038;csrev=199" />
	<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>
    
    
    
    
    <style>
body {
    background: #ffffff url(http://cbsdenver.files.wordpress.com/2012/09/denver.jpg) no-repeat center top;
}
</style>


<header id="page-header" class="page-header-type-modular modular-header-market" style="background-image:url(https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/header-backgrounds/market-blue-outer.png);">
    <div class="wrapper">
          <div id="page-header-inner" style="">
        <div id="header-rows" class="header-row">
              <div class="header-row-top header-row">
            <div id="page-header-top-left" class="header-cell">
                  <div id="component-links" class="header-component">
                <ul id="menu-header-dropdown-menu" class="menu">
                      <li id="menu-item-1290193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-1290193"><a href="http://denver.cbslocal.com">Denver</a>
                    <ul class="sub-menu">
                          <li id="menu-item-1290657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290657"><a href="http://radio.com">Radio.com</a></li>
                          <li id="menu-item-1290195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290195"><a href="http://sports.cbslocal.com">CBS Local Sports</a></li>
                          <li id="menu-item-1290196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290196"><a href="http://radio.cbssports.com">CBS Sports Radio</a></li>
                          <li id="menu-item-1290197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290197"><a href="http://tailgatefan.cbslocal.com">Tailgate Fan</a></li>
                          <li id="menu-item-1290198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290198"><a href="http://atlanta.cbslocal.com">Atlanta</a></li>
                          <li id="menu-item-1290199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290199"><a href="http://baltimore.cbslocal.com">Baltimore</a></li>
                          <li id="menu-item-1290200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290200"><a href="http://boston.cbslocal.com">Boston</a></li>
                          <li id="menu-item-1290202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290202"><a href="http://chicago.cbslocal.com">Chicago</a></li>
                          <li id="menu-item-1290203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290203"><a href="http://cleveland.cbslocal.com">Cleveland</a></li>
                          <li id="menu-item-1290204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290204"><a href="http://connecticut.cbslocal.com">Connecticut</a></li>
                          <li id="menu-item-1290205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290205"><a href="http://dallas.cbslocal.com">Dallas</a></li>
                          <li id="menu-item-1290206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290206"><a href="http://detroit.cbslocal.com">Detroit</a></li>
                          <li id="menu-item-1290207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290207"><a href="http://houston.cbslocal.com">Houston</a></li>
                          <li id="menu-item-1290208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290208"><a href="http://lasvegas.cbslocal.com">Las Vegas</a></li>
                          <li id="menu-item-1290209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290209"><a href="http://losangeles.cbslocal.com">Los Angeles</a></li>
                          <li id="menu-item-1290210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290210"><a href="http://miami.cbslocal.com">Miami</a></li>
                          <li id="menu-item-1290211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290211"><a href="http://minnesota.cbslocal.com">Minnesota</a></li>
                          <li id="menu-item-1290212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290212"><a href="http://newyork.cbslocal.com">New York</a></li>
                          <li id="menu-item-1290213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290213"><a href="http://philadelphia.cbslocal.com">Philadelphia</a></li>
                          <li id="menu-item-1290214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290214"><a href="http://pittsburgh.cbslocal.com">Pittsburgh</a></li>
                          <li id="menu-item-1290215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290215"><a href="http://sacramento.cbslocal.com">Sacramento</a></li>
                          <li id="menu-item-1290216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290216"><a href="http://sanfrancisco.cbslocal.com">San Francisco</a></li>
                          <li id="menu-item-1290217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290217"><a href="http://seattle.cbslocal.com">Seattle</a></li>
                          <li id="menu-item-1290218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290218"><a href="http://stlouis.cbslocal.com">St Louis</a></li>
                          <li id="menu-item-1290219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290219"><a href="http://tampa.cbslocal.com">Tampa</a></li>
                          <li id="menu-item-1290220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290220"><a href="http://washington.cbslocal.com">Washington</a></li>
                        </ul>
                  </li>
                      <li id="menu-item-1290194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290194"><a href="http://denver.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
                    </ul>
              </div>
                </div>
            <div id="page-header-top-right" class="header-cell">
                  <div id="component-account" class="header-component">
                <div id="sso-header-wrapper"></div>
              </div>
                  <div id="component-search" class="header-component">
                <form action="http://denver.cbslocal.com/search/" class="search">
                      <input type="text" class="query" name="q" id="s" size="31" placeholder="Search" />
                      <input type="reset" class="reset" value="Reset" />
                      <input type="submit" class="submit" value="Search" />
                    </form>
              </div>
                </div>
          </div>
              <div class="header-row-inner header-row">
            <div id="page-header-tall-right">
                  <div id="component-sponsored-ad" class="header-component">
                <div class="sponsored-by ad-size-120x60"> <strong class="disclosure">Sponsored By</strong>
                      <div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10">
                        <div id="reptile_10" class="ad-block"data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div>
                        </span></div>
                    </div>
              </div>
                </div>
            <div class="header-row-middle-and-bottom header-row">
                  <div class="header-row-middle header-row">
                <div id="page-header-middle-left" class="header-cell"> <a href="http://denver.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbsdenver.files.wordpress.com/2016/04/cbs_denver.png" alt="CBS Denver" /></a> </div>
                <div id="page-header-middle-right" class="header-cell"> <a href="http://denver.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="80202"></a> </div>
              </div>
                  <div class="header-row-bottom header-row">
                <div id="page-header-bottom-left" class="header-cell">
                      <div id="component-stations" class="header-component"><a href="http://denver.cbslocal.com/station/cbs4/" title="CBS4" class="cbs-thumbnail-link" id="49" >
                        <div class="thumbnail-wrapper"><img width="52" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2010/11/cbs411.png?w=52" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="" /></div>
                        <div class="title-wrapper"><strong class="title">CBS4</strong><em class="description">Contact CBS4 | Employment | Community | Closed Captioning | History</em></div>
                        </a></div>
                    </div>
                <div id="page-header-bottom-right" class="header-cell">
                      <div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-blue"><a href="http://www.facebook.com/cbsdenver" class="facebook" target="_blank">Facebook</a><a href="http://denver.cbslocal.com/social/" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbs4denver" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsdenver/" class="instagram" target="_blank">Instagram</a></div>
                    </div>
              </div>
                </div>
          </div>
            </div>
      </div>
        </div>
  </header>


<nav id="main-navigation" class="top modular-nav">
    <ul class="main-nav item-count-10">
          <li class="main-nav-item item-0 w-link wo-submenu"> <a href="http://denver.cbslocal.com" class="main-nav-link">Home</a> </li>
          <li class="main-nav-item item-1 w-link w-submenu"> <a href="http://denver.cbslocal.com/category/news/" class="main-nav-link">News</a>
        <div class="submenu">
              <div class="wrapper">
            <section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
                  <header class="column-header">
                <h4 class="title">All News</h4>
              </header>
                  <div class="article-buckets-list"> <a href="http://denver.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" >
                    <div class="title-wrapper"><strong class="title">Local</strong></div>
                    </a><a href="http://denver.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-1" >
                    <div class="title-wrapper"><strong class="title">Politics</strong></div>
                    </a><a href="http://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-2" >
                    <div class="title-wrapper"><strong class="title">Business</strong></div>
                    </a><a href="http://denver.cbslocal.com/category/cbs4/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-3" >
                    <div class="title-wrapper"><strong class="title">Entertainment</strong></div>
                    </a><a href="http://denver.cbslocal.com/autos/" title="Autos" class="cbs-thumbnail-link item-4" >
                    <div class="title-wrapper"><strong class="title">Autos</strong></div>
                    </a><a href="http://denver.cbslocal.com/category/links-info/" title="Links &amp; Info" class="cbs-thumbnail-link item-5" >
                    <div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div>
                    </a><a href="http://denver.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-6" >
                    <div class="title-wrapper"><strong class="title">HealthWatch</strong></div>
                    </a><a href="http://denver.cbslocal.com/station/cbs4/" title="News Team" class="cbs-thumbnail-link item-7" >
                    <div class="title-wrapper"><strong class="title">News Team</strong></div>
                    </a> </div>
                </section>
            <section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
                  <header class="column-header">
                <h4 class="title"><a href="http://denver.cbslocal.com/category/news/">Latest Headlines</a></h4>
              </header>
                  <div class="article-buckets-list"> <a href="http://denver.cbslocal.com/2017/04/10/motorcycle-crash-fatal-fort-collins/" title="1 Killed In Crash Involving 2 Motorcycles And SUV" class="cbs-thumbnail-link item-1491882920" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/04/fort-collins-crash-10vo.jpg?w=310&#038;h=174&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">1 Killed In Crash Involving 2 Motorcycles And SUV</strong><em class="description">Police in Fort Collins are investigating a fatal motorcycle crash that occurred Monday evening.</em></div>
                    </a><a href="http://denver.cbslocal.com/2017/04/10/castle-rock-police-chase-car-break-ns/" title="Some Residents Frustrated Police Nixed High-Speed Chase Of Burglary Suspects" class="cbs-thumbnail-link item-1491881977" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2011/11/police-line-crime-scene-lights-tape-generic.jpg?w=310&#038;h=174&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">Some Residents Frustrated Police Nixed High-Speed Chase Of Burglary Suspects</strong><em class="description">Castle Rock police are defending the decision to give up on a high-speed chase for two burglary suspects in a stolen car.</em></div>
                    </a><a href="http://denver.cbslocal.com/2017/04/10/fire-danger-wildfires-colorardo-front-range/" title="Fire Danger Will Be Creeping Up This Week" class="cbs-thumbnail-link item-1491881277" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/04/faver-drive-fire-6vo.jpg?w=310&#038;h=174&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">Fire Danger Will Be Creeping Up This Week</strong><em class="description">After a few weeks of unsettled weather that brought much needed moisture to the Front Range and Eastern Plains there&#039;s another stretch of dry and warm days ahead.</em></div>
                    </a> </div>
                </section>
            <section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
                  <header class="column-header">
                <h4 class="title"><a href="http://denver.cbslocal.com/photo-galleries/category/news/">News Photos</a></h4>
              </header>
                  <div class="article-buckets-list"> <a href="http://denver.cbslocal.com/photo-galleries/2017/04/05/a-day-for-wednesdays-child-2017/" title="A Day For Wednesday&#039;s Child 2017" class="cbs-thumbnail-link item-1491414583 content-type-photo" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/04/a-day-for-wednesdays-child-8.jpg?w=310&#038;h=174&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">A Day For Wednesday&#039;s Child 2017</strong></div>
                    </a> </div>
                </section>
          </div>
            </div>
      </li>
          <li class="main-nav-item item-2 w-link w-submenu"> <a href="http://denver.cbslocal.com/sports/" class="main-nav-link">Sports</a>
        <div class="submenu">
              <div class="wrapper">
            <section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
                  <header class="column-header">
                <h4 class="title">All Sports</h4>
              </header>
                  <div class="article-buckets-list"> <a href="http://denver.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" >
                    <div class="title-wrapper"><strong class="title">Latest</strong></div>
                    </a><a href="http://denver.cbslocal.com/show/cbs4-sports-video/" title="Video" class="cbs-thumbnail-link item-1" >
                    <div class="title-wrapper"><strong class="title">Video</strong></div>
                    </a><a href="http://denver.cbslocal.com/category/sports/broncos/" title="Broncos" class="cbs-thumbnail-link item-2" >
                    <div class="title-wrapper"><strong class="title">Broncos</strong></div>
                    </a><a href="http://denver.cbslocal.com/category/sports/rockies/" title="Rockies" class="cbs-thumbnail-link item-3" >
                    <div class="title-wrapper"><strong class="title">Rockies</strong></div>
                    </a><a href="http://denver.cbslocal.com/category/sports/nuggets/" title="Nuggets" class="cbs-thumbnail-link item-4" >
                    <div class="title-wrapper"><strong class="title">Nuggets</strong></div>
                    </a><a href="http://denver.cbslocal.com/category/sports/avalanche/" title="Avalanche" class="cbs-thumbnail-link item-5" >
                    <div class="title-wrapper"><strong class="title">Avalanche</strong></div>
                    </a><a href="http://scoresandstats.denver.cbslocal.com/soccer/soccer-mls-teams.aspx?page=/data/mls/teams/team66.html" title="Rapids" class="cbs-thumbnail-link item-6" >
                    <div class="title-wrapper"><strong class="title">Rapids</strong></div>
                    </a><a href="http://denver.cbslocal.com/experience-du-athletics/" title="DU" class="cbs-thumbnail-link item-7" >
                    <div class="title-wrapper"><strong class="title">DU</strong></div>
                    </a><a href="http://scoresandstats.denver.cbslocal.com" title="Scores" class="cbs-thumbnail-link item-8" >
                    <div class="title-wrapper"><strong class="title">Scores</strong></div>
                    </a><a href="http://scoresandstats.denver.cbslocal.com/news/odds-picks.aspx" title="Odds" class="cbs-thumbnail-link item-9" >
                    <div class="title-wrapper"><strong class="title">Odds</strong></div>
                    </a> </div>
                </section>
            <section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
                  <header class="column-header">
                <h4 class="title"><a href="http://denver.cbslocal.com/category/sports/">Featured Sports</a></h4>
              </header>
                  <div class="article-buckets-list"> <a href="http://denver.cbslocal.com/2017/04/11/chatwood-struggles-as-rockies-lose-5-3-to-padres/" title="Chatwood Struggles As Rockies Lose 5-3 To Padres" class="cbs-thumbnail-link item-1491915155" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2014/05/padres-rockies-logo.png?w=310&#038;h=174&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">Chatwood Struggles As Rockies Lose 5-3 To Padres</strong><em class="description">The Padres beat the Colorado Rockies 5-3 on Monday night at Coors Field.</em></div>
                    </a><a href="http://denver.cbslocal.com/2017/04/11/ray-has-lofty-goals-entering-third-season/" title="Ray Has Lofty Goals Entering Third Season" class="cbs-thumbnail-link item-1491914562" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/04/xml-clean-feed7.jpg?w=310&#038;h=174&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">Ray Has Lofty Goals Entering Third Season</strong><em class="description">The Broncos had physicals on Monday and will begin workouts on Tuesday, and linebacker Shane Ray &quot;can&#039;t be more excited.&quot;</em></div>
                    </a> </div>
                </section>
            <section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
                  <header class="column-header">
                <h4 class="title"><a href="http://denver.cbslocal.com/photo-galleries/category/sports/">Sports Photos</a></h4>
              </header>
                  <div class="article-buckets-list"> <a href="http://denver.cbslocal.com/photo-galleries/2017/04/07/rockies-home-opener-3/" title="Rockies Home Opener" class="cbs-thumbnail-link item-1491629295 content-type-photo" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/04/gettyimages-665908228_master.jpg?w=310&#038;h=174&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">Rockies Home Opener</strong></div>
                    </a> </div>
                </section>
            <section class="items-grid enable-type-icons column-count-1 block-type-grid layout-4_column aspect-ratio-1-1" id="block-3" >
                  <header class="column-header">
                <h4 class="title">CBS4 Sports Video</h4>
              </header>
                  <div class="article-buckets-list"> <a href="http://denver.cbslocal.com/video/category/sports/" title="CBS4 Sports Video" class="cbs-thumbnail-link item-1477585901" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2016/10/cbs4-sports7.jpg?w=310&#038;h=310&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">CBS4 Sports Video</strong></div>
                    </a> </div>
                </section>
          </div>
            </div>
      </li>
          <li class="main-nav-item item-3 w-link w-submenu"> <a href="http://denver.cbslocal.com/weather" class="main-nav-link">Weather</a>
        <div class="submenu">
              <div class="wrapper">
            <div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
                  <div class="weather-widget-wrapper">
                <header class="column-header">
                      <h4 class="title"></h4>
                    </header>
                <div>
                      <div class="general"> <span class="icon"></span> <span class="temperature-average"></span> <span class="temperature-high"></span> <span class="temperature-low"></span> <span class="humidity"></span> <span class="precipitation"></span> <span class="wind"></span> </div>
                      <div class="daily-forecast"></div>
                    </div>
                <a class="full-forecast-link" href="http://denver.cbslocal.com/weather/">FULL FORECAST</a> </div>
                  <script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USCO0105', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script> 
                </div>
            <section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-1" >
                  <header class="column-header">
                <h4 class="title">Weather Links</h4>
              </header>
                  <div class="article-buckets-list"> <a href="http://denver.cbslocal.com/video/category/news-weather/" title="Latest CBS4 Forecast" class="cbs-thumbnail-link item-0" >
                    <div class="title-wrapper"><strong class="title">Latest CBS4 Forecast</strong></div>
                    </a><a href="http://denver.cbslocal.com/hikingweather/" title="Hiking Forecast" class="cbs-thumbnail-link item-1" >
                    <div class="title-wrapper"><strong class="title">Hiking Forecast</strong></div>
                    </a><a href="http://denver.cbslocal.com/cams/" title="CBS4 Cams" class="cbs-thumbnail-link item-2" >
                    <div class="title-wrapper"><strong class="title">CBS4 Cams</strong></div>
                    </a><a href="http://cbsdenver.com/photos/" title="Share Photos" class="cbs-thumbnail-link item-3" >
                    <div class="title-wrapper"><strong class="title">Share Photos</strong></div>
                    </a><a href="http://cbsdenver.com/weatherwatchers" title="Weather Watchers" class="cbs-thumbnail-link item-4" >
                    <div class="title-wrapper"><strong class="title">Weather Watchers</strong></div>
                    </a><a href="http://denver.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-5" >
                    <div class="title-wrapper"><strong class="title">School Closings</strong></div>
                    </a><a href="http://denver.cbslocal.com/local-animated-radar/" title="Local Radars" class="cbs-thumbnail-link item-6" >
                    <div class="title-wrapper"><strong class="title">Local Radars</strong></div>
                    </a> </div>
                </section>
            <section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
                  <header class="column-header">
                <h4 class="title">Latest From Colorado&#039;s Weather Center</h4>
              </header>
                  <div class="article-buckets-list"> <a href="http://denver.cbslocal.com/2017/04/11/latest-forecast-warming-trend-underway-across-colorado/" title="Latest Forecast: Warming Trend Underway Across Colorado" class="cbs-thumbnail-link item-1491918313" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/04/19.jpg?w=310&#038;h=174&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">Latest Forecast: Warming Trend Underway Across Colorado</strong><em class="description">After high temperatures in the 50s in Denver on Monday, highs will reach the 60s today followed by the 70s tomorrow.</em></div>
                    </a><a href="http://denver.cbslocal.com/2017/04/10/fire-danger-wildfires-colorardo-front-range/" title="Fire Danger Will Be Creeping Up This Week" class="cbs-thumbnail-link item-1491881277" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/04/faver-drive-fire-6vo.jpg?w=310&#038;h=174&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">Fire Danger Will Be Creeping Up This Week</strong><em class="description">After a few weeks of unsettled weather that brought much needed moisture to the Front Range and Eastern Plains there&#039;s another stretch of dry and warm days ahead.</em></div>
                    </a> </div>
                </section>
            <section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="block-3" >
                  <header class="column-header">
                <h4 class="title">Weather Photos</h4>
              </header>
                  <div class="article-buckets-list"> <a href="http://denver.cbslocal.com/photo-galleries/2017/03/20/sunshine-fire/" title="Sunshine Fire" class="cbs-thumbnail-link item-1490028480 content-type-photo" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/03/gettyimages-655252234.jpg?w=310&#038;h=174&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">Sunshine Fire</strong></div>
                    </a> </div>
                </section>
          </div>
            </div>
      </li>
          <li class="main-nav-item item-4 w-link w-submenu"> <a href="http://denver.cbslocal.com/traffic/" class="main-nav-link">Traffic</a>
        <div class="submenu">
              <div class="wrapper">
            <section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
                  <header class="column-header">
                <h4 class="title"><a href="http://denver.cbslocal.com/traffic/">Traffic</a></h4>
              </header>
                  <div class="article-buckets-list"> <a href="http://denver.cbslocal.com/traffic/" title="Traffic Map" class="cbs-thumbnail-link item-1490126452" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2016/08/traffic-alert.jpg?w=310&#038;h=174&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">Traffic Map</strong></div>
                    </a><a href="http://denver.cbslocal.com/cams/" title="Cams" class="cbs-thumbnail-link item-1490122805" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2016/05/web-cam-for-web.jpg?w=310&#038;h=174&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">Cams</strong></div>
                    </a><a href="http://cbsdenver.com/winterready/" title="Winter Ready" class="cbs-thumbnail-link item-1490119732" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/02/winter-ready.jpg?w=310&#038;h=174&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">Winter Ready</strong></div>
                    </a><a href="http://denver.cbslocal.com/personality/joel-hillan/" title="CBS4 Traffic Specialist" class="cbs-thumbnail-link item-1490119211" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2013/12/joel-hillan.jpg?w=310&#038;h=174&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">CBS4 Traffic Specialist</strong></div>
                    </a><a href="http://denver.cbslocal.com/tag/interstate-25/" title="Interstate 25 Stories" class="cbs-thumbnail-link item-1485897619" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/01/generic-interstate-25-sign-i-25.jpg?w=310&#038;h=174&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">Interstate 25 Stories</strong></div>
                    </a><a href="http://denver.cbslocal.com/tag/interstate-70/" title="Interstate 70 Stories" class="cbs-thumbnail-link item-1485897552" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/01/interstate-70.jpg?w=310&#038;h=174&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">Interstate 70 Stories</strong></div>
                    </a> </div>
                </section>
          </div>
            </div>
      </li>
          <li class="main-nav-item item-5 w-link w-submenu"> <a href="http://denver.cbslocal.com/category/eat-see-play/" class="main-nav-link">E.S.P</a>
        <div class="submenu">
              <div class="wrapper">
            <section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
                  <header class="column-header">
                <h4 class="title"><a href="http://denver.cbslocal.com/category/eat-see-play/">Eat</a></h4>
              </header>
                  <div class="article-buckets-list"> <a href="http://denver.cbslocal.com/2017/04/11/best-fish-sandwiches-in-denver/" title="Best Fish Sandwiches In Denver" class="cbs-thumbnail-link item-1491912000" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/04/fishsandwich.jpg?w=310&#038;h=174&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">Best Fish Sandwiches In Denver</strong><em class="description">When it&#039;s time to enjoy a tasty sandwich for lunch, don&#039;t overlook the amazing flavor combinations in a classic fish sandwich. Here are five of the best places offering their own versions in Denver.</em></div>
                    </a><a href="http://denver.cbslocal.com/2017/04/10/cherry-cricket-set-to-reopen-this-week/" title="Cherry Cricket Set To Reopen This Week" class="cbs-thumbnail-link item-1491831253" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/04/cherry-cricket-reopen-mha-raw-01-concatenated-15789987895657.jpg?w=310&#038;h=174&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">Cherry Cricket Set To Reopen This Week</strong><em class="description">Four months after a fire forced The Cherry Cricket to close, staff returned to the restaurant to prepare for reopening.</em></div>
                    </a> </div>
                </section>
            <section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
                  <header class="column-header">
                <h4 class="title"><a href="http://denver.cbslocal.com/category/eat-see-play/see">See</a></h4>
              </header>
                  <div class="article-buckets-list"> <a href="http://denver.cbslocal.com/2017/04/06/color-inspires-collaboration-in-2-museum-shade-exhibit/" title="Color Inspires Collaboration In New &#039;Shade&#039; Exhibit" class="cbs-thumbnail-link item-1491526896" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/04/exhibit-5.jpg?w=310&#038;h=174&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">Color Inspires Collaboration In New &#039;Shade&#039; Exhibit</strong><em class="description">Mark Bradford is one of the country&#039;s most renowned contemporary artists, and one of his latest exhibitions is about to open at the Denver Art Museum.</em></div>
                    </a><a href="http://denver.cbslocal.com/2017/04/04/best-places-to-picnic-in-denver/" title="Best Places To Picnic In Denver" class="cbs-thumbnail-link item-1491328800" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2012/05/picnic-family-e1490748901902.jpg?w=310&#038;h=174&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">Best Places To Picnic In Denver</strong><em class="description">The dawn of spring inspires many Denver residents to get outside and enjoy nature. Each of these locations offers a fun picnicking atmosphere along with an abundance of activities in which to participate once you&#039;re finished eating.</em></div>
                    </a> </div>
                </section>
            <section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
                  <header class="column-header">
                <h4 class="title"><a href="http://denver.cbslocal.com/category/eat-see-play/play">Play</a></h4>
              </header>
                  <div class="article-buckets-list"> <a href="http://denver.cbslocal.com/2017/03/30/dog-park-prepares-for-shut-down/" title="Dog Park Prepares For Shutdown, Rally Planned For Protest" class="cbs-thumbnail-link item-1490914836" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/02/elk-meadow-dog-park-12vo2_frame_372.jpg?w=310&#038;h=174&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">Dog Park Prepares For Shutdown, Rally Planned For Protest</strong><em class="description">The woman considered the founder of Evergreen&#039;s Elk Meadow Dog Park will start to prepare for it to shut down by pulling a sign in memory of her son.</em></div>
                    </a><a href="http://denver.cbslocal.com/2017/03/28/elitch-gardens-to-open-new-extreme-water-slides-mega-wedgie/" title="Elitch Gardens To Open New Extreme Water Slides: Mega Wedgie" class="cbs-thumbnail-link item-1490764670" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/03/elitch-gardens-water-slides.jpg?w=310&#038;h=174&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">Elitch Gardens To Open New Extreme Water Slides: Mega Wedgie</strong><em class="description">Elitch Gardens Theme &amp; Water Park announced Tuesday that it will open three new extreme water slides called Mega Wedgie.</em></div>
                    </a> </div>
                </section>
          </div>
            </div>
      </li>
          <li class="main-nav-item item-6 w-link w-submenu"> <a href="http://denver.cbslocal.com/video/" class="main-nav-link">Video</a>
        <div class="submenu">
              <div class="wrapper">
            <section class="items-grid enable-type-icons column-count-6 block-type-grid layout-4_column aspect-ratio-1-1" id="block-0" >
                  <div class="article-buckets-list"> <a href="http://denver.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1483999942" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2016/03/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">News</strong></div>
                    </a><a href="http://denver.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1483999902" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2016/10/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">Weather</strong></div>
                    </a><a href="http://denver.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-1483999063" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2016/04/category_sports_2_500x500.png?w=310&#038;h=310&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">Sports</strong></div>
                    </a><a href="http://denver.cbslocal.com/video/category/health-fitness/" title="Health" class="cbs-thumbnail-link item-1483998919" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2016/04/category_health_500x500.png?w=310&#038;h=310&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">Health</strong></div>
                    </a><a href="http://denver.cbslocal.com/video/category/news-politics/" title="Politics" class="cbs-thumbnail-link item-1483998841" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2016/03/category_politics_500x500.png?w=310&#038;h=310&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">Politics</strong></div>
                    </a><a href="http://denver.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN" class="cbs-thumbnail-link item-1483998360" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/01/cbsn.jpg?w=310&#038;h=310&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">CBSN</strong></div>
                    </a> </div>
                </section>
          </div>
            </div>
      </li>
          <li class="main-nav-item item-7 w-link w-submenu"> <a href="http://denver.cbslocal.com/category/contests/" class="main-nav-link">Contests</a>
        <div class="submenu">
              <div class="wrapper">
            <section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
                  <header class="column-header">
                <h4 class="title"><a href="http://denver.cbslocal.com/category/contests/">Contest</a></h4>
              </header>
                  <div class="article-buckets-list"> <a href="http://denver.cbslocal.com/cbs4-night-at-luzia-ticket-giveaway/" title="CBS4 Night At LUZIA Ticket Giveaway" class="cbs-thumbnail-link item-1491818446" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/04/luzia-cbs4-night-625x352-e1491578195924.jpg?w=310&#038;h=174&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">CBS4 Night At LUZIA Ticket Giveaway</strong><em class="description">Enter to win tickets to Cirque du Soleil LUZIA at the Pepsi Center on June 15th! Plus, one grand prize winner will win VIP tickets on June 6th! </em></div>
                    </a><a href="http://denverbracketchallenge.cbslocal.com/collegebasketball/registration/login.asp" title="Bracket Challenge" class="cbs-thumbnail-link item-1488406623" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/03/bracket-challenge3.jpg?w=310&#038;h=174&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">Bracket Challenge</strong><em class="description">The Stevinson Bracket Challenge, a national contest, is now complete. See who won!</em></div>
                    </a> </div>
                </section>
          </div>
            </div>
      </li>
          <li class="main-nav-item item-8 w-link w-submenu"> <a href="http://denver.cbslocal.com/photo-galleries/" class="main-nav-link">Photos</a>
        <div class="submenu">
              <div class="wrapper">
            <section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
                  <header class="column-header">
                <h4 class="title"><a href="http://denver.cbslocal.com/photo-galleries/">Photo Galleries</a></h4>
              </header>
                  <div class="article-buckets-list"> <a href="http://denver.cbslocal.com/photo-galleries/2017/04/07/rockies-home-opener-3/" title="Rockies Home Opener" class="cbs-thumbnail-link item-1491629295 content-type-photo" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/04/gettyimages-665908228_master.jpg?w=310&#038;h=174&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">Rockies Home Opener</strong></div>
                    </a><a href="http://denver.cbslocal.com/photo-galleries/2017/04/05/a-day-for-wednesdays-child-2017/" title="A Day For Wednesday&#039;s Child 2017" class="cbs-thumbnail-link item-1491414583 content-type-photo" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/04/a-day-for-wednesdays-child-8.jpg?w=310&#038;h=174&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">A Day For Wednesday&#039;s Child 2017</strong></div>
                    </a><a href="http://denver.cbslocal.com/photo-galleries/2017/04/02/acm-awards-red-carpet-2017/" title="ACM Awards Red Carpet 2017" class="cbs-thumbnail-link item-1491182502 content-type-photo" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/04/kelseafeat.jpg?w=310&#038;h=174&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">ACM Awards Red Carpet 2017</strong></div>
                    </a><a href="http://denver.cbslocal.com/photo-galleries/2017/04/02/2017-acm-awards/" title="2017 ACM Awards" class="cbs-thumbnail-link item-1491180440 content-type-photo" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/04/gettyimages-663871884.jpg?w=310&#038;h=174&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">2017 ACM Awards</strong></div>
                    </a><a href="http://denver.cbslocal.com/photo-galleries/2017/04/02/acm-awards-red-carpet/" title="ACM Awards Red Carpet" class="cbs-thumbnail-link item-1491174804 content-type-photo" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/04/gettyimages-663854806.jpg?w=310&#038;h=174&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">ACM Awards Red Carpet</strong></div>
                    </a> </div>
                </section>
            <section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
                  <header class="column-header">
                <h4 class="title"><a href="http://denver.cbslocal.com/youreportform/">YouReport</a></h4>
              </header>
                  <div class="article-buckets-list"> <a href="http://denver.cbslocal.com/youreportform/" title="Share Photos" class="cbs-thumbnail-link item-1485988713" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2016/08/you-report.jpg?w=310&#038;h=174&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">Share Photos</strong></div>
                    </a> </div>
                </section>
          </div>
            </div>
      </li>
          <li class="main-nav-item item-9 w-submenu"> <span class="main-nav-link">More</span>
        <div class="submenu">
              <div class="wrapper">
            <section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
                  <header class="column-header">
                <h4 class="title">Resources</h4>
              </header>
                  <div class="article-buckets-list"> <a href="http://denver.cbslocal.com/tag/cbs4-weather-special-living-with-wildfire/" title="Wildfire Resources" class="cbs-thumbnail-link item-1490463665" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2014/05/living-with-wildfire.jpg?w=310&#038;h=174&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">Wildfire Resources</strong></div>
                    </a> </div>
                </section>
            <section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
                  <header class="column-header">
                <h4 class="title">Travel</h4>
              </header>
                  <div class="article-buckets-list"> <a href="http://denver.cbslocal.com/2017/04/04/guide-to-europes-5-most-famous-gothic-cathedrals/" title="Guide To Europe&#039;s 5 Most Famous Gothic Cathedrals" class="cbs-thumbnail-link item-1491328800" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/03/gothicfeat.jpg?w=310&#038;h=174&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">Guide To Europe&#039;s 5 Most Famous Gothic Cathedrals</strong><em class="description">A brief guide to five of the most famous Gothic cathedrals in Europe</em></div>
                    </a><a href="http://denver.cbslocal.com/2017/03/28/5-spring-weekend-getaways-on-a-budget/" title="5 Spring Weekend Getaways On A Budget" class="cbs-thumbnail-link item-1490724000" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/03/springbreakgetaways.jpg?w=310&#038;h=174&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">5 Spring Weekend Getaways On A Budget</strong><em class="description">Five of America&#039;s best destinations for an unforgettable spring getaway on a budget</em></div>
                    </a> </div>
                </section>
            <section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
                  <header class="column-header">
                <h4 class="title">Events</h4>
              </header>
                  <div class="article-buckets-list"> <a href="http://events.denver.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-1480409052" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2016/10/events.png?w=310&#038;h=174&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">Events</strong></div>
                    </a><a href="http://denver.cbslocal.com/category/cbs4/sponsored-events/" title="CBS4 Sponsored Events" class="cbs-thumbnail-link item-1479851226" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2015/12/sponsored-events.jpg?w=310&#038;h=174&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">CBS4 Sponsored Events</strong></div>
                    </a> </div>
                </section>
            <section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="block-3" >
                  <header class="column-header">
                <h4 class="title">TV Schedule</h4>
              </header>
                  <div class="article-buckets-list"> <a href="http://denver.cbslocal.com/program-guide/" title="CBS4 Program Guide" class="cbs-thumbnail-link item-1485902163" >
                    <div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2017/01/tv-schedule.jpg?w=310&#038;h=174&#038;crop=1"></div>
                    <div class="title-wrapper"><strong class="title">CBS4 Program Guide</strong></div>
                    </a> </div>
                </section>
          </div>
            </div>
      </li>
        </ul>
  </nav>

		<section class="page-ad-container page-pencil-ad-container-top">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_1" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="1" data-max-width="970" data-max-height="250"></div></div>				</td></tr></table>
			</div>
		</section>
        
        <header class="page-section-title three-column two-column full-width">
		<div class="sponsored-by position-absolute-right"><strong class="disclosure">Sponsored By</strong><div class="cbs-ad-unit-wrapper"><div id="ad_31" class="cbs-ad-unit ad_gpt sponsor-unit" data-id="31" data-max-width="150" data-max-height="40"></div></div></div>		
				
							<div class="custom-title-banner"><img width="941" height="60" src="https://cbsdenver.files.wordpress.com/2011/08/stats-recaps1.png?w=941&amp;h=60&amp;crop=1" class="attachment-header-image-large" alt="stats-recaps1" /></div>
						

			</header>

<div class="sdi_scoreboard_container">
		<iframe frameborder="0" scrolling="no" allowtransparency="true" src="http://scoresandstats.denver.cbslocal.com/sports-scores/score-carousel.aspx?Leagues=MLB;NBA;NHL;MLS&numVisible=6" style="text-align:center;margin:0 auto;padding:12px 0 0;width:946px;height:90px;">Live Scores</iframe>
	</div>
            


			</DIV>
			<DIV id="sdi-midsection">
				<DIV id="sdi-rail-menu">
					<script type="text/javascript"> //<![CDATA[[ var cbs_partner_dc = ';tag=scoresandstats;tag=mlb'; //]]> </script>
<aside class="sidebar right-bar">
  <div id="listen-live-button" class="listen-live-action">
    <div class="cbs-ad-unit-wrapper">
      <div id="ad_32" class="cbs-ad-unit ad_gpt listen-live-ad-block" data-id="32" data-max-width="88" data-max-height="31"></div>
    </div>
    <a class="listen-live-logo" href="#listen-live" target="_self" title="Listen to Live Radio" style=""></a><a class="wrapper" href="#listen-live" target="_self">
    <p class="listen-live-text listen">Listen Live</p>
    </a></div>
  <div class="cbs-ad-unit-wrapper">
    <div id="ad_2" class="cbs-ad-unit ad_gpt big-right-ad" data-id="2" data-max-width="300" data-max-height="600"></div>
  </div>
  <div class="cbs-ad-unit-wrapper">
    <div id="ad_33" class="cbs-ad-unit ad_gpt sidebar-injected-ad" data-id="33" data-max-width="300" data-max-height="250"></div>
  </div>
  <div id="linkcat-427160107" class="block sidebar-widget widget_links">
    <h3 class="title">More From CBS4 Sports</h3>
    <ul class='xoxo blogroll'>
      <li><a href="http://denver.cbslocal.com/category/sports/">Latest Sports Updates</a></li>
      <li><a href="http://denver.cbslocal.com/category/sports/nuggets/">Denver Nuggets News</a></li>
      <li><a href="http://denver.cbslocal.com/category/sports/avalanche/">Colorado Avalanche News</a></li>
      <li><a href="http://denver.cbslocal.com/category/sports/broncos/">Denver Broncos News</a></li>
      <li><a href="http://cbsdenver.com/rockies">Colorado Rockies News</a></li>
    </ul>
  </div>
  <div class="cbs-ad-unit-wrapper">
    <div id="ad_3" class="cbs-ad-unit ad_gpt big-right-ad" data-id="3" data-max-width="300" data-max-height="250"></div>
  </div>
</aside>


				</DIV>
				<div class="sdi-ad-leaderboard"></div>
				<!-- HST Content -->
				<form method="post" action="./mlb-preview.aspx?page=%2fdata%2fMLB%2fmatchups%2fg4_preview_14.html" id="frmPageLoader">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUKLTc2MDMzMTAzMQ9kFgICCg9kFgJmD2QWAmYPZBYCAgEPZBYEAgUPZBYCZg9kFgJmD2QWAmYPZBYEZg9kFgQCAQ8WAh4LXyFJdGVtQ291bnQCLGQCAw8WAh8AAixkAgEPZBYCZg9kFgJmD2QWAmYPZBYWAgEPDxYCHgRUZXh0BQNNTEJkZAIDD2QWAmYPFgQeBGhyZWYFLC9zcG9ydHMtc2NvcmVzL0Jhc2ViYWxsLVNjb3Jlcy1NYXRjaHVwcy5hc3B4Hglpbm5lcmh0bWwFBlNjb3Jlc2QCBw9kFgJmDxYEHwIFGy9tYXRjaHVwcy9tbGItbWF0Y2h1cHMuYXNweB8DBQhNYXRjaHVwc2QCCQ9kFgJmDxYEHwIFPy9iYXNlYmFsbC9tbGItaW5qdXJpZXMuYXNweD9wYWdlPS9kYXRhL21sYi9pbmp1cnkvaW5qdXJpZXMuaHRtbB8DBQhJbmp1cmllc2QCCw9kFgJmDxYEHwIFOC9iYXNlYmFsbC9tbGItdGVhbXMuYXNweD9wYWdlPS9kYXRhL21sYi90ZWFtcy90ZWFtcy5odG1sHwMFBVRlYW1zZAIND2QWAmYPFgQfAgU+L2Jhc2ViYWxsL21sYi1wbGF5ZXJzLmFzcHg/cGFnZT0vZGF0YS9tbGIvcGxheWVycy9wbGF5ZXJzLmh0bWwfAwUHUGxheWVyc2QCDw9kFgJmDxYEHwIFTi9iYXNlYmFsbC9tbGItc3RhdGlzdGljcy5hc3B4P3BhZ2U9L2RhdGEvbWxiL3N0YXRpc3RpY3Mvc3RhdGlzdGljcy5odG1sJmhmPW9mZh8DBQpTdGF0aXN0aWNzZAIRD2QWAmYPFgQfAgVLL2Jhc2ViYWxsL21sYi1zdGFuZGluZ3MuYXNweD9wYWdlPS9kYXRhL21sYi9zdGFuZGluZ3Mvc3RhbmRpbmdzLmh0bWwmaGY9b2ZmHwMFCVN0YW5kaW5nc2QCEw9kFgJmDxYEHwIFVC9iYXNlYmFsbC9tbGItdHJhbnNhY3Rpb25zLmFzcHg/cGFnZT0vZGF0YS9tbGIvdHJhbnNhY3Rpb25zL3RyYW5zYWN0aW9ucy5odG1sJmhmPW9mZh8DBQxUcmFuc2FjdGlvbnNkAhUPDxYCHgdWaXNpYmxlaGQWAmYPFgQfAgUOL29kZHMvbWxiLmFzcHgfAwUET2Rkc2QCFw9kFgJmDxYEHwIFQS9iYXNlYmFsbC9tbGItZHJhZnRzLmFzcHg/cGFnZT0vZGF0YS9tbGIvZHJhZnRzL2VudHJ5Lmh0bWwmaGY9b2ZmHwMFBURyYWZ0ZAIJD2QWAmYPZBYCZg9kFgQCAQ8WAh8BBRRCeSBTcG9ydHNEaXJlY3QgSW5jLmQCAw8WAh8BBfAVPEJSPlRoZSBDb2xvcmFkbyBSb2NraWVzIGZpbmlzaGVkIHVwIEFwcmlsIGluIGZpcnN0IHBsYWNlIGluIHRoZSBOYXRpb25hbCBMZWFndWUgV2VzdCBhbmQgZWFybmVkIGF0IGxlYXN0IG9uZSBzZXJpZXMgd2luIG92ZXIgZXZlcnkgb3RoZXIgdGVhbSBpbiB0aGUgZGl2aXNpb24gZXhjZXB0IHRoZSBTYW4gRGllZ28gUGFkcmVzLiBUaGUgUm9ja2llcyB3aWxsIGdldCBhIGNoYW5jZSB0byBmaXggdGhhdCBzbWFsbCBnbGl0Y2ggd2hlbiB0aGV5IHZpc2l0IHRoZSBQYWRyZXMgZm9yIHRoZSBvcGVuZXIgb2YgYSB0aHJlZS1nYW1lIHNlcmllcyBvbiBUdWVzZGF5LjxCUj48QlI+Q29sb3JhZG8gdG9vayB0d28gb2YgdGhyZWUgaW4gQXJpem9uYSBvdmVyIHRoZSB3ZWVrZW5kIHRvIGJlZ2luIHRoZSBzaXgtZ2FtZSB0cmlwIGJ1dCBsZWZ0IHdpdGggYSBiaXR0ZXIgdGFzdGUgYWZ0ZXIgYSAyLTAgbG9zcyBpbiAxMyBpbm5pbmdzIG9uIFN1bmRheS4gVGhlIHBvc2l0aXZlIGNvbWluZyBvdXQgb2YgdGhlIGxvc3Mgd2FzIHRoYXQgaXQgbWFya2VkIHRoZSBzZWFzb24gZGVidXQgb2YgSWFuIERlc21vbmQsIHdobyBzaWduZWQgYSBmaXZlLXllYXIsICQ3MCBtaWxsaW9uIGRlYWwgaW4gdGhlIG9mZnNlYXNvbiB0byBiZSB0aGUgUm9ja2llcycgZmlyc3QgYmFzZW1hbiBidXQgZnJhY3R1cmVkIGhpcyBoYW5kIGluIHNwcmluZyB0cmFpbmluZyBhbmQgaW5zdGVhZCBwbGF5ZWQgbGVmdCBmaWVsZCBvbiBTdW5kYXkuIERlc21vbmQgaXMgMi1mb3ItMTAgd2l0aCB0d28gUkJJcyBhbmQgdHdvIHN0cmlrZW91dHMgaW4gaGlzIGNhcmVlciBhZ2FpbnN0IFRyZXZvciBDYWhpbGwsIHdobyB3aWxsIGdldCB0aGUgc3RhcnQgZm9yIHRoZSBQYWRyZXMgb24gVHVlc2RheS4gQ29sb3JhZG8gd2lsbCBjb3VudGVyIHdpdGggcmlnaHR5IFR5bGVyIENoYXR3b29kLCB3aG8gd2lsbCBiZSBnb2luZyB1cCBhZ2FpbnN0IGEgU2FuIERpZWdvIG9mZmVuc2UgdGhhdCBiYXNoZWQgYSBwYWlyIG9mIGNsdXRjaCBob21lIHJ1bnMgbGF0ZSBvbiBTdW5kYXkgYW5kIHB1c2hlZCBhY3Jvc3MgYSB0b3RhbCBvZiAxNyBydW5zIGluIGJhY2stdG8tYmFjayB3aW5zIG92ZXIgdGhlIHdlZWtlbmQgYXQgU2FuIEZyYW5jaXNjby48QlI+PEJSPjxTVFJPTkc+VFY6IDwvU1RST05HPjEwOjEwIHAubS4gRVQsIFJPT1QgKENvbG9yYWRvKSwgRlNOIFNhbiBEaWVnbzxCUj48QlI+PFNUUk9ORz5QSVRDSElORyBNQVRDSFVQOiA8L1NUUk9ORz5Sb2NraWVzIFJIIFR5bGVyIENoYXR3b29kICgyLTMsIDQuODggRVJBKSB2cy4gUGFkcmVzIFJIIFRyZXZvciBDYWhpbGwgKDEtMiwgNC41MCk8QlI+PEJSPkNoYXR3b29kIHRvc3NlZCBhIHR3by1oaXQgc2h1dG91dCBhdCBTYW4gRnJhbmNpc2NvIG9uIEFwcmlsIDE1IGJ1dCBoYXMgbm90IGJlZW4gbmVhcmx5IGFzIHNoYXJwIG92ZXIgaGlzIG5leHQgdHdvIG91dGluZ3MuIFRoZSBDYWxpZm9ybmlhIG5hdGl2ZSBnb3QgZW5vdWdoIGhlbHAgZnJvbSBoaXMgb2ZmZW5zZSB0byBwdWxsIG91dCBhIHdpbiBvbiBBcHJpbCAyMSBidXQgYWJzb3JiZWQgdGhlIGxvc3Mgd2hpbGUgeWllbGRpbmcgZml2ZSBydW5zIG9uIGVpZ2h0IGhpdHMgLSB0d28gaG9tZSBydW5zIC0gaW4gZml2ZSBpbm5pbmdzIGFnYWluc3QgV2FzaGluZ3RvbiBvbiBXZWRuZXNkYXkuIENoYXR3b29kIGhhcyBlbmpveWVkIHNvbWUgc3VjY2VzcyBhZ2FpbnN0IFNhbiBEaWVnbyBpbiBoaXMgY2FyZWVyLCBwb3N0aW5nIGEgNC0xIHJlY29yZCB3aXRoIGEgNC41MCBFUkEgaW4gMTAgY2FyZWVyIGFwcGVhcmFuY2VzIC0gZWlnaHQgc3RhcnRzLjxCUj48QlI+Q2FoaWxsIGlzIHN0cnVnZ2xpbmcgdG8gZmluZCBjb25zaXN0ZW5jeSBhcyBoZSByZXR1cm5zIHRvIHdvcmsgYXMgYSBmdWxsLXRpbWUgc3RhcnRlciBmb3IgdGhlIGZpcnN0IHRpbWUgc2luY2UgMjAxNCBhbmQgZm9sbG93ZWQgdXAgaGlzIGJlc3Qgc3RhcnQgb2YgdGhlIHlvdW5nIHNlYXNvbiB3aXRoIGhpcyB3b3JzdCBpbiB0aGUgbGFzdCB0d28gb3V0aW5ncy4gVGhlIDI5LXllYXItb2xkIHNjYXR0ZXJlZCBvbmUgcnVuIGFuZCB0aHJlZSBoaXRzIG92ZXIgc2V2ZW4gaW5uaW5ncyBpbiBhIHdpbiBvdmVyIE1pYW1pIG9uIEFwcmlsIDIxIGJ1dCB3YXMgcm9ja2VkIGZvciBmaXZlIHJ1bnMgb24gbmluZSBoaXRzIGFuZCBmb3VyIHdhbGtzIGluIDUgMi8zIGZyYW1lcyBhdCBBcml6b25hIG9uIFdlZG5lc2RheS4gQ2FoaWxsIGlzIDUtNiB3aXRoIGEgNC40NCBFUkEgaW4gMTYgY2FyZWVyIGdhbWVzIC0gMTEgc3RhcnRzIC0gYWdhaW5zdCB0aGUgUm9ja2llcy48QlI+PEJSPjxTVFJPTkc+V0FMSy1PRkZTPC9TVFJPTkc+PEJSPjxCUj4xLiBQYWRyZXMgMUIgV2lsIE15ZXJzIHdlbnQgNy1mb3ItMTAgd2l0aCBhIGhvbWUgcnVuLCB0d28gdHJpcGxlcywgdHdvIGRvdWJsZXMgYW5kIGZvdXIgUkJJcyBhdCBDb2xvcmFkbyBmcm9tIEFwcmlsIDEwLTEyLjxCUj48QlI+Mi4gQ29sb3JhZG8gUkhQIEpvcmRhbiBMeWxlcyBhbGxvd2VkIGEgdG90YWwgb2YgZWlnaHQgcnVucyBvbiAxMSBoaXRzIC0gdGhyZWUgaG9tZSBydW5zIC0gYW5kIHRocmVlIHdhbGtzIG92ZXIgNCAxLzMgaW5uaW5ncyBpbiBoaXMgbGFzdCB0aHJlZSBhcHBlYXJhbmNlcy48QlI+PEJSPjMuIFNhbiBEaWVnbyByb29raWUgUkYgSHVudGVyIFJlbmZyb2UgaXMgMC1mb3ItMTMgd2l0aCBzZXZlbiBzdHJpa2VvdXRzIGluIGhpcyBsYXN0IHRocmVlIGdhbWVzLjxCUj48QlI+PFNUUk9ORz5QUkVESUNUSU9OOjwvU1RST05HPiBQYWRyZXMgNiwgUm9ja2llcyA1PEJSPmQYAwVEY3RsUGFnZUxvYWRlcjpjdGxRdWlja0xpbmtzOl9jdGwwOm5hdmlnYXRpb25MaW5rczpfY3RsMTptdlF1aWNrTGlua3MPD2RmZAVLY3RsUGFnZUxvYWRlcjpjdGxRdWlja0xpbmtzOl9jdGwwOm5hdmlnYXRpb25MaW5rczpfY3RsMTpOZXdzTGluazptdk5ld3NMaW5rDw9kZmQFKmN0bFBhZ2VMb2FkZXI6Y3RsTmV3c0FydGljbGU6bXZBcnRpY2xlQm9keQ8PZGZkBqs1eIH3wiArpzVZYxhzhkw6lARIbAePdNyrNzTsvx8=" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="AB4A2736" />
	<div id="sdi-rail-content">
  <div class="sdi-preview-content">
  	<div class="sdi-title-main-id">
      <div class="sdi-title-main-id-text">
        Major League Baseball</div>
    </div>

    <div class="sdi-ad-wlogo"></div>

    
<div class="sdi-logo">
    <span><a href="//www.gracenote.com/sports/global-sports-data/" target="_blank"><img src="//images.sportsdirectinc.com/hst/powered_by_gn.png" border="0" width="195" height="23" title="Powered by Gracenote" alt="Powered by Gracenote" /></a></span>
</div>

    <div class="sdi-row">
      <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks">
        <div id="sdi-hnavigation">
            <ul class="sdi-hnav-heading">
                <li class="sdi-hnav-home"><a href="/gamematchups.aspx" title="Scores/Stats Home">Scores and Statistics</a></li>
            </ul>
            <div class="sdi-hnav-allsports">
                
                   <ul class="sdi-hnav-specialevents">
                      <li class="sdi-hnav-drop-parent"><a href="/olympics/summer-olympics.aspx">Olympics<span class="sdi-triangle"></span></a>
                            <ul class="sdi-hnav-subdrop sdi-drop-function">
                                <li class="sdi-hnav-today"><a href="/olympics/summer-olympics.aspx">Today</a></li>
                                <li class="sdi-hnav-schedule"><a href="/olympics/schedule.aspx">Schedule</a></li>
                                <li class="sdi-hnav-results"><a href="/olympics/results.aspx">Results</a> </li>
                                <li class="sdi-hnav-medals"><a href="/olympics/medals.aspx">Medals</a></li>
                                <li class="sdi-hnav-athletes"><a href="/olympics/athletes.aspx">Athletes</a></li>
                                <li class="sdi-hnav-records"><a href="/olympics/records.aspx">Records</a></li>
                                <li class="sdi-hnav-history"><a href="/olympics/history.aspx">History</a></li>
                            </ul>
                      </li>
                   </ul>
                <ul class="sdi-hnav-prosports">
                    
                            
                        <li class="sdi-hnav-mlb sdi-activesport"><a href="/sports-scores/Baseball-Scores-Matchups.aspx">MLB</a></li>
                            
                        <li class="sdi-hnav-nfl"><a href="/sports-scores/Football-Scores-Matchups.aspx">NFL</a></li>
                            
                        <li class="sdi-hnav-nba"><a href="/sports-scores/Basketball-Scores-Matchups.aspx">NBA</a></li>
                            
                        <li class="sdi-hnav-nhl"><a href="/sports-scores/Hockey-Scores-Matchups.aspx">NHL</a></li>
                            
                        <li class="sdi-hnav-ncf"><a href="/sports-scores/College-Football-Scores-Matchups.aspx">NCAAF</a></li>
                            
                        <li class="sdi-hnav-ncb"><a href="/sports-scores/College-Basketball-Scores-Matchups.aspx">NCAAB</a></li>
                            
                        <li class="sdi-hnav-soccer"><a href="/soccer/index.aspx">Soccer</a></li>
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        <li class="sdi-hnav-golf"><a href="/golf/index.aspx">Golf</a></li>
                            
                        <li class="sdi-hnav-thetriplecrown"><a href="/horseracing/index.aspx">Horses</a></li>
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                    <li class="sdi-hnav-more sdi-hnav-drop-parent"><a href="#">More<span class="sdi-triangle"></span></a>
                        <ul class="sdi-hnav-subdrop sdi-drop-function">
                            
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                <li class="sdi-hnav-mls"><a href="/sports-scores/soccer-mls-scores-matchups.aspx">MLS</a></li>
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                <li class="sdi-hnav-milb"><a href="/baseball/MiLB/index.aspx">MiLB</a></li>
                                     
                                <li class="sdi-hnav-racing"><a href="/motorsports/motorsports.aspx">Motorsports</a></li>
                                     
                                <li class="sdi-hnav-nll"><a href="/sports-scores/Lacrosse-Scores-Matchups.aspx">NLL</a></li>
                                     
                                <li class="sdi-hnav-tennis"><a href="/tennis/tennis-schedule.aspx?page=/data/atp/schedule/schedule.html">Tennis</a></li>
                                     
                                <li class="sdi-hnav-wnba"><a href="/sports-scores/WNBA-Scores-Matchups.aspx">WNBA</a></li>
                                     
                                <li class="sdi-hnav-wncb"><a href="/sports-scores/Womens-College-Basketball-Scores-Matchups.aspx">WNCAAB</a></li>
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                                     
                                
                            
                            <li style="display: none"></li>
                        </ul>
                    </li>
                </ul>
            </div>
            
        <div id="sdi-insport" class="sdi-mlb-quicklinks">

            <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_SportAbr" class="sdi-title-insport">MLB</span>
            
            <div class="sdi-insport-links">

                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_ScoresMatchupsListItem" class="sdi-mnav-scoreboard"><a href="/sports-scores/Baseball-Scores-Matchups.aspx" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_ScoresMatchupsLink" target="_parent">Scores</a></span>
                
                
        <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_NewsLink_lblRegional" class="sdi-mnav-brnews sdi-hnav-drop-parent">
	        <a href="#">News<span class="sdi-triangle"></span></a>
            <ul id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_NewsLink_ulRegionalNewsLinks" class="sdi-hnav-subdrop sdi-drop-function"><li class="sdi-mnav-brnews"><a href="/news/mlb-breaking-news.aspx">MLB</a></li><li class="sdi-mnav-regional"><a href="/news/team-breaking-news.aspx?sport=baseball&league=mlb&id=2956">Rockies</a></li></ul></span>
    

                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_MatchupListItem" class="sdi-mnav-matchups"><a href="/matchups/mlb-matchups.aspx" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_MatchupsLink" target="_parent">Matchups</a></span>
                
                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_InjuriesListItem" class="sdi-mnav-injuries"><a href="/baseball/mlb-injuries.aspx?page=/data/mlb/injury/injuries.html" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_InjuriesLink" target="_parent">Injuries</a></span>
                	    
                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_TeamsListItem" class="sdi-mnav-teams"><a href="/baseball/mlb-teams.aspx?page=/data/mlb/teams/teams.html" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_TeamsLink" target="_parent">Teams</a></span>
                	    
                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_PlayersListItem" class="sdi-mnav-players"><a href="/baseball/mlb-players.aspx?page=/data/mlb/players/players.html" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_PlayersLink" target="_parent">Players</a></span>
                	    
                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_StatisticsListItem" class="sdi-mnav-stats"><a href="/baseball/mlb-statistics.aspx?page=/data/mlb/statistics/statistics.html&hf=off" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_StatisticsLink" target="_parent">Statistics</a></span>

                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_StandingsListItem" class="sdi-mnav-standings"><a href="/baseball/mlb-standings.aspx?page=/data/mlb/standings/standings.html&hf=off" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_StandingsLink" target="_parent">Standings</a></span>
                
                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_TransactionsListItem" class="sdi-mnav-transactions"><a href="/baseball/mlb-transactions.aspx?page=/data/mlb/transactions/transactions.html&hf=off" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_TransactionsLink" target="_parent">Transactions</a></span>
                
                
                
                <span id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_DraftListItem" class="sdi-mnav-draft"><a href="/baseball/mlb-drafts.aspx?page=/data/mlb/drafts/entry.html&hf=off" id="ctlPageLoader_ctlQuickLinks__ctl0_navigationLinks__ctl1_DraftLink" target="_parent">Draft</a></span>
            </div>
        </div>
    

        </div>
    </span>
      <div class="sdi-ad-wlinks"></div>
    </div>

    <div class="sdi-title-page-type">
      Preview</div>
    
    <div class="sdi-title-page-who">
      Colorado at San Diego</div>

		<div class="sdi-quickhits">
	    <div class="sdi-title-page-who-subtext">
	      <strong>When:</strong> 10:10 PM&nbsp;ET,&nbsp;Tuesday, May 2, 2017<br/>
	      <strong>Where:</strong> Petco Park, San Diego, California<br/>
	    </div>
    </div>
    
    
				
        <div class="sdi-byline">By SportsDirect Inc.</div>
        <BR>The Colorado Rockies finished up April in first place in the National League West and earned at least one series win over every other team in the division except the San Diego Padres. The Rockies will get a chance to fix that small glitch when they visit the Padres for the opener of a three-game series on Tuesday.<BR><BR>Colorado took two of three in Arizona over the weekend to begin the six-game trip but left with a bitter taste after a 2-0 loss in 13 innings on Sunday. The positive coming out of the loss was that it marked the season debut of Ian Desmond, who signed a five-year, $70 million deal in the offseason to be the Rockies' first baseman but fractured his hand in spring training and instead played left field on Sunday. Desmond is 2-for-10 with two RBIs and two strikeouts in his career against Trevor Cahill, who will get the start for the Padres on Tuesday. Colorado will counter with righty Tyler Chatwood, who will be going up against a San Diego offense that bashed a pair of clutch home runs late on Sunday and pushed across a total of 17 runs in back-to-back wins over the weekend at San Francisco.<BR><BR><STRONG>TV: </STRONG>10:10 p.m. ET, ROOT (Colorado), FSN San Diego<BR><BR><STRONG>PITCHING MATCHUP: </STRONG>Rockies RH Tyler Chatwood (2-3, 4.88 ERA) vs. Padres RH Trevor Cahill (1-2, 4.50)<BR><BR>Chatwood tossed a two-hit shutout at San Francisco on April 15 but has not been nearly as sharp over his next two outings. The California native got enough help from his offense to pull out a win on April 21 but absorbed the loss while yielding five runs on eight hits - two home runs - in five innings against Washington on Wednesday. Chatwood has enjoyed some success against San Diego in his career, posting a 4-1 record with a 4.50 ERA in 10 career appearances - eight starts.<BR><BR>Cahill is struggling to find consistency as he returns to work as a full-time starter for the first time since 2014 and followed up his best start of the young season with his worst in the last two outings. The 29-year-old scattered one run and three hits over seven innings in a win over Miami on April 21 but was rocked for five runs on nine hits and four walks in 5 2/3 frames at Arizona on Wednesday. Cahill is 5-6 with a 4.44 ERA in 16 career games - 11 starts - against the Rockies.<BR><BR><STRONG>WALK-OFFS</STRONG><BR><BR>1. Padres 1B Wil Myers went 7-for-10 with a home run, two triples, two doubles and four RBIs at Colorado from April 10-12.<BR><BR>2. Colorado RHP Jordan Lyles allowed a total of eight runs on 11 hits - three home runs - and three walks over 4 1/3 innings in his last three appearances.<BR><BR>3. San Diego rookie RF Hunter Renfroe is 0-for-13 with seven strikeouts in his last three games.<BR><BR><STRONG>PREDICTION:</STRONG> Padres 6, Rockies 5<BR>
    
    	<div class="sdi-title-page-section">
      Stats and Records</div>
    <div class="sdi-so">
      <div class="sdi-so-title">
        Team Comparison</div>
      <div class="sdi-spacerquarter"></div>

      <table border="0" cellPadding="2" cellSpacing="1" bgcolor="#999999" class="sdi-data-wide">
        <tr>
          <td class="sdi-datahead-sub">&nbsp;</td>
          <td width="8%" align="center" class="sdi-datahead-sub">
            W/L</td>
          <td width="8%" align="center" class="sdi-datahead-sub">
            Strk</td>
          <td width="8%" align="center" class="sdi-datahead-sub">
            Home</td>
          <td width="8%" align="center" class="sdi-datahead-sub">
            Away</td>
          <td width="8%" align="center" class="sdi-datahead-sub">
            East</td>
          <td width="8%" align="center" class="sdi-datahead-sub">
            Central</td>
          <td width="8%" align="center" class="sdi-datahead-sub">
            West</td>
          <td width="8%" align="center" class="sdi-datahead-sub">
            IL</td>
        </tr>
        <tr>
          <td class="sdi-datacell">Colorado</td>
          <td align="center" class="sdi-datacell">16-10</td>
          <td align="center" class="sdi-datacell">
            L1</td>
          <td align="center" class="sdi-datacell">7-6</td>
          <td align="center" class="sdi-datacell">9-4</td>
          <td align="center" class="sdi-datacell">1-3</td>
          <td align="center" class="sdi-datacell">3-1</td>
          <td align="center" class="sdi-datacell">12-6</td>
          <td align="center" class="sdi-datacell">0-0</td>
        </tr>
        <tr>
          <td class="sdi-datacell">San Diego</td>
          <td align="center" class="sdi-datacell">11-16</td>
          <td align="center" class="sdi-datacell">
            W2</td>
          <td align="center" class="sdi-datacell">5-4</td>
          <td align="center" class="sdi-datacell">6-12</td>
          <td align="center" class="sdi-datacell">1-6</td>
          <td align="center" class="sdi-datacell">0-0</td>
          <td align="center" class="sdi-datacell">10-10</td>
          <td align="center" class="sdi-datacell">0-0</td>
        </tr>
      </table>
      <div class="sdi-spacerquarter"></div>
    </div>

    <div class="sdi-so">
      <div class="sdi-so-title">
        Last Meeting</div>
      <div class="sdi-spacerquarter"></div>
      <table border="0" cellpadding="2" cellspacing="1" bgcolor="#999999" class="sdi-data-wide">
        <tr>
          <td class="sdi-datahead-sub" colspan="3"></td>
          <td colspan="3" align="center" class="sdi-datahead-sub">Colorado</td>
          <td colspan="3" align="center" class="sdi-datahead-sub">San Diego</td>
        </tr>
        <tr>
          <td width="14%" class="sdi-datahead-sub">
            Date</td>
          <td width="11%" class="sdi-datahead-sub">
            Away</td>
          <td width="11%" class="sdi-datahead-sub">
            Home</td>
          <td width="7%" align="right" class="sdi-datahead-sub">
            Avg</td>
          <td width="7%" align="right" class="sdi-datahead-sub">
            HR</td>
          <td width="7%" align="right" class="sdi-datahead-sub">
            OPS</td>
          <td width="7%" align="right" class="sdi-datahead-sub">
            Avg</td>
          <td width="7%" align="right" class="sdi-datahead-sub">
            HR</td>
          <td width="7%" align="right" class="sdi-datahead-sub">
            OPS</td>
        </tr>

        <tr>
              <td class="sdi-datahead-sub-nb">4/12/17</td>
              <td class="sdi-datacell">
                <strong>SD 6</strong>
                </td>
              <td class="sdi-datacell">
                COL 0</td>
              <td align="right" class="sdi-datacell">
                .103</td>
              <td align="right" class="sdi-datacell">
              	0</td>
              <td align="right" class="sdi-datacell">
                .430</td>
              <td align="right" class="sdi-datacell">
                .250</td>
              <td align="right" class="sdi-datacell">
              	1</td>
              <td align="right" class="sdi-datacell">
                .748</td>
            </tr>
          </table>
      <div class="sdi-spacerquarter"></div>
    </div>

    <div class="sdi-row">
      <div class="sdi-so">
        <div class="sdi-so-title">
          Player Stats</div>
        <div class="sdi-spacerquarter"></div>
        <div class="sdi-row">
          <div class="sdi-LeftCol-mid">
            <div class="sdi-so">
              <table border="0" cellpadding="2" cellSpacing="1" bgColor="#999999" class="sdi-data-wide">
                <tr>
                  <td class="sdi-datahead-sub">
                    Season Series</td>
                </tr>
              </table>
              <div class="sdi-spacerquarter"></div>

              <table border="0" cellpadding="2" cellSpacing="1" bgColor="#999999" class="sdi-data-wide">
                <tr>
                  <td width="30%" class="sdi-datahead-sub">
                    Batting</td>
                  <td width="32%" class="sdi-datahead-sub">
                    Player</td>
                  <td width="13%" align="right" class="sdi-datahead-sub">
                    Avg</td>
                  <td width="13%" align="right" class="sdi-datahead-sub">
                    Hits</td>
                  <td width="12%" align="right" class="sdi-datahead-sub">
                    OPS</td>
                </tr>
                <tr>
                  <td class="sdi-datahead-sub-nb">Colorado</td>
                  
                  <td class="sdi-datacell"><a href="/baseball/mlb-players.aspx?page=/data/mlb/players/player107157.html">C. Blackmon</a>
      		</td>
                      <td align="right" class="sdi-datacell">.364</td>
                      <td align="right" class="sdi-datacell">4</td>
                      <td align="right" class="sdi-datacell">1.144</td>
                    </tr>
                <tr>
                  <td class="sdi-datahead-sub-nb">San Diego</td>
                  
                  <td class="sdi-datacell"><a href="/baseball/mlb-players.aspx?page=/data/mlb/players/player44043.html">W. Myers</a>
      		</td>
                      <td align="right" class="sdi-datacell">.700</td>
                      <td align="right" class="sdi-datacell">7</td>
                      <td align="right" class="sdi-datacell">2.292</td>
                    </tr>
              </table>
              <div class="sdi-spacerquarter"></div>
              <table border="0" cellpadding="2" cellSpacing="1" bgColor="#999999" class="sdi-data-wide">
                <tr>
                  <td width="30%" class="sdi-datahead-sub">
                    Offense</td>
                  <td width="32%" class="sdi-datahead-sub">
                    Player</td>
                  <td width="13%" align="right" class="sdi-datahead-sub">
                    HR</td>
                  <td width="13%" align="right" class="sdi-datahead-sub">
                    Runs</td>
                  <td width="12%" align="right" class="sdi-datahead-sub">
                    RBI</td>
                </tr>
                <tr>
                  <td class="sdi-datahead-sub-nb">Colorado</td>
                  <td class="sdi-datacell"><a href="/baseball/mlb-players.aspx?page=/data/mlb/players/player43137.html">M. Reynolds</a>
      		</td>
                      <td align="right" class="sdi-datacell">1</td>
                      <td align="right" class="sdi-datacell">1</td>
                      <td align="right" class="sdi-datacell">2</td>
                    </tr>
                <tr>
                  <td class="sdi-datahead-sub-nb">San Diego</td>
                  <td class="sdi-datacell"><a href="/baseball/mlb-players.aspx?page=/data/mlb/players/player44043.html">W. Myers</a>
      		</td>
                      <td align="right" class="sdi-datacell">1</td>
                      <td align="right" class="sdi-datacell">4</td>
                      <td align="right" class="sdi-datacell">4</td>
                    </tr>
              </table>
              <div class="sdi-spacerquarter"></div>
              <table border="0" cellpadding="2" cellSpacing="1" bgColor="#999999" class="sdi-data-wide">
                <tr>
                  <td width="30%" class="sdi-datahead-sub">
                    Pitching</td>
                  <td width="32%" align="right" class="sdi-datahead-sub">
                    ERA</td>
                  <td width="19%" align="right" class="sdi-datahead-sub">
                    Avg</td>
                  <td width="19%" align="right" class="sdi-datahead-sub">
                    K</td>
                </tr>
                <tr>
                  <td class="sdi-datahead-sub-nb">Colorado</td>
                  <td align="right" class="sdi-datacell">4.33</td>
                      <td align="right" class="sdi-datacell">.167</td>
                      <td align="right" class="sdi-datacell">26</td>
                    </tr>
                <tr>
                  <td class="sdi-datahead-sub-nb">San Diego</td>
                  <td align="right" class="sdi-datacell">2.08</td>
                      <td align="right" class="sdi-datacell">.232</td>
                      <td align="right" class="sdi-datacell">22</td>
                    </tr>
              </table>
            </div>
          </div>
          <div class="sdi-RightCol-mid">
            <div class="sdi-so">
              <table border="0" cellpadding="2" cellSpacing="1" bgColor="#999999" class="sdi-data-wide">
                <tr>
                  <td class="sdi-datahead-sub">
                    Season</td>
                </tr>
              </table>
              <div class="sdi-spacerquarter"></div>

              <table border="0" cellpadding="2" cellSpacing="1" bgColor="#999999" class="sdi-data-wide">
                <tr>
                  <td width="30%" class="sdi-datahead-sub">
                    Batting</td>
                  <td width="32%" class="sdi-datahead-sub">
                    Player</td>
                  <td width="13%" align="right" class="sdi-datahead-sub">
                    Avg</td>
                  <td width="13%" align="right" class="sdi-datahead-sub">
                    Hits</td>
                  <td width="12%" align="right" class="sdi-datahead-sub">
                    OPS</td>
                </tr>
                <tr>
                  <td class="sdi-datahead-sub-nb">Colorado</td>
                  
                  <td class="sdi-datacell"><a href="/baseball/mlb-players.aspx?page=/data/mlb/players/player43137.html">M. Reynolds</a>
      		</td>
                      <td align="right" class="sdi-datacell">.298</td>
                      <td align="right" class="sdi-datacell">28</td>
                      <td align="right" class="sdi-datacell">.968</td>
                    </tr>
                <tr>
                  <td class="sdi-datahead-sub-nb">San Diego</td>
                  
                  <td class="sdi-datacell"><a href="/baseball/mlb-players.aspx?page=/data/mlb/players/player44043.html">W. Myers</a>
      		</td>
                      <td align="right" class="sdi-datacell">.310</td>
                      <td align="right" class="sdi-datacell">35</td>
                      <td align="right" class="sdi-datacell">.918</td>
                    </tr>
              </table>
              <div class="sdi-spacerquarter"></div>
              <table border="0" cellpadding="2" cellSpacing="1" bgColor="#999999" class="sdi-data-wide">
                <tr>
                  <td width="30%" class="sdi-datahead-sub">
                    Offense</td>
                  <td width="32%" class="sdi-datahead-sub">
                    Player</td>
                  <td width="13%" align="right" class="sdi-datahead-sub">
                    HR</td>
                  <td width="13%" align="right" class="sdi-datahead-sub">
                    Runs</td>
                  <td width="12%" align="right" class="sdi-datahead-sub">
                    RBI</td>
                </tr>
                <tr>
                  <td class="sdi-datahead-sub-nb">Colorado</td>
                  <td class="sdi-datacell"><a href="/baseball/mlb-players.aspx?page=/data/mlb/players/player43137.html">M. Reynolds</a>
      		</td>
                      <td align="right" class="sdi-datacell">8</td>
                      <td align="right" class="sdi-datacell">15</td>
                      <td align="right" class="sdi-datacell">23</td>
                    </tr>
                <tr>
                  <td class="sdi-datahead-sub-nb">San Diego</td>
                  <td class="sdi-datacell"><a href="/baseball/mlb-players.aspx?page=/data/mlb/players/player44043.html">W. Myers</a>
      		</td>
                      <td align="right" class="sdi-datacell">7</td>
                      <td align="right" class="sdi-datacell">18</td>
                      <td align="right" class="sdi-datacell">20</td>
                    </tr>
              </table>
              <div class="sdi-spacerquarter"></div>
              <table border="0" cellpadding="2" cellSpacing="1" bgColor="#999999" class="sdi-data-wide">
                <tr>
                  <td width="30%" class="sdi-datahead-sub">
                    Pitching</td>
                  <td width="32%" align="right" class="sdi-datahead-sub">
                    ERA</td>
                  <td width="19%" align="right" class="sdi-datahead-sub">
                    Avg</td>
                  <td width="19%" align="right" class="sdi-datahead-sub">
                    K</td>
                </tr>
                <tr>
                  <td class="sdi-datahead-sub-nb">Colorado</td>
                  <td align="right" class="sdi-datacell">4.58</td>
                      <td align="right" class="sdi-datacell">.249</td>
                      <td align="right" class="sdi-datacell">193</td>
                    </tr>
                <tr>
                  <td class="sdi-datahead-sub-nb">San Diego</td>
                  <td align="right" class="sdi-datacell">4.68</td>
                      <td align="right" class="sdi-datacell">.224</td>
                      <td align="right" class="sdi-datacell">201</td>
                    </tr>
              </table>
            </div>
          </div>
        </div>
      </div>
     </div></div>
</div>

<div id="sdi-rail-third">
  <div class="sdi-ad-insidewrapper"></div>
</div>
</form>

				<!-- HST Content -->
			</DIV>
			<DIV id="sdi-footer">
				<!-- Start Footer -->
				

<script type="text/javascript">
    jQuery.noConflict();
    (function($) {
$(document).ready(function() {
          $('div[id="sdi-wrapper"]').addClass('body-wrapper desktop-display-type');
        });
    })
    (jQuery);
  </script>


<section class="page-ad-container page-pencil-ad-container-bottom">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_4" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="4" data-max-width="728" data-max-height="90"></div></div>				</td></tr></table>
			</div>
		</section>

	
<footer id="page-footer" class="page-footer-type-menus-vertical">
    <section class="top"> <a href="http://denver.cbslocal.com" class="logo"><img src="https://cbsdenver.files.wordpress.com/2016/04/denver.png" alt="CBS Denver" /></a>
          <div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
        <div class="social-align-wrapper"> <span class="disclosure">Follow Us</span> <a href="http://www.facebook.com/cbsdenver" class="facebook" target="_blank">Facebook</a><a href="http://denver.cbslocal.com/social/" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/cbs4denver" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/cbsdenver/" class="instagram" target="_blank">Instagram</a> </div>
      </div>
        </section>
    <section class="middle">
          <section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
        <header class="column-header">
              <h4 class="title">CBS4 News</h4>
            </header>
        <div class="article-buckets-list"> <a href="http://cbsdenver.com/news" title="News Section" class="cbs-thumbnail-link item-0" >
          <div class="title-wrapper"><strong class="title">News Section</strong></div>
          </a><a href="http://denver.cbslocal.com/show/investigates/" title="CBS4 Investigates" class="cbs-thumbnail-link item-1" >
          <div class="title-wrapper"><strong class="title">CBS4 Investigates</strong></div>
          </a><a href="http://denver.cbslocal.com/category/news/local/" title="Colorado &amp; Denver News" class="cbs-thumbnail-link item-2" >
          <div class="title-wrapper"><strong class="title">Colorado &amp; Denver News</strong></div>
          </a><a href="http://denver.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-3" >
          <div class="title-wrapper"><strong class="title">Politics</strong></div>
          </a><a href="http://denver.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-4" >
          <div class="title-wrapper"><strong class="title">Business</strong></div>
          </a><a href="http://denver.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-5" >
          <div class="title-wrapper"><strong class="title">HealthWatch</strong></div>
          </a> </div>
      </section>
          <section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
        <header class="column-header">
              <h4 class="title">CBS4 Sports</h4>
            </header>
        <div class="article-buckets-list"> <a href="http://cbsdenver.com/sports" title="Latest Sports" class="cbs-thumbnail-link item-0" >
          <div class="title-wrapper"><strong class="title">Latest Sports</strong></div>
          </a><a href="http://denver.cbslocal.com/category/sports/broncos/" title="Broncos" class="cbs-thumbnail-link item-1" >
          <div class="title-wrapper"><strong class="title">Broncos</strong></div>
          </a><a href="http://denver.cbslocal.com/category/sports/nuggets/" title="Nuggets" class="cbs-thumbnail-link item-2" >
          <div class="title-wrapper"><strong class="title">Nuggets</strong></div>
          </a><a href="http://denver.cbslocal.com/category/sports/avalanche/" title="Avalanche" class="cbs-thumbnail-link item-3" >
          <div class="title-wrapper"><strong class="title">Avalanche</strong></div>
          </a><a href="http://denver.cbslocal.com/category/sports/rockies/" title="Rockies" class="cbs-thumbnail-link item-4" >
          <div class="title-wrapper"><strong class="title">Rockies</strong></div>
          </a><a href="http://denver.cbslocal.com/tag/xfinity-monday-live/" title="Xfinity Monday Live" class="cbs-thumbnail-link item-5" >
          <div class="title-wrapper"><strong class="title">Xfinity Monday Live</strong></div>
          </a><a href="http://scoresandstats.denver.cbslocal.com/gamematchups.aspx" title="Scores" class="cbs-thumbnail-link item-6" >
          <div class="title-wrapper"><strong class="title">Scores</strong></div>
          </a> </div>
      </section>
          <section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
        <header class="column-header">
              <h4 class="title">Weather</h4>
            </header>
        <div class="article-buckets-list"> <a href="http://cbsdenver.com/weather/" title="Weather Section" class="cbs-thumbnail-link item-0" >
          <div class="title-wrapper"><strong class="title">Weather Section</strong></div>
          </a><a href="http://denver.cbslocal.com/category/blogs/weather-blog/" title="Latest CBS4 Forecast" class="cbs-thumbnail-link item-1" >
          <div class="title-wrapper"><strong class="title">Latest CBS4 Forecast</strong></div>
          </a><a href="http://denver.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-2" >
          <div class="title-wrapper"><strong class="title">School Closings</strong></div>
          </a><a href="http://cbsdenver.com/weatherwatchers" title="CBS4 Weather Watchers" class="cbs-thumbnail-link item-3" >
          <div class="title-wrapper"><strong class="title">CBS4 Weather Watchers</strong></div>
          </a><a href="http://apps.cbslocal.com/weather/denver/" title="CBS4 Weather App" class="cbs-thumbnail-link item-4" >
          <div class="title-wrapper"><strong class="title">CBS4 Weather App</strong></div>
          </a><a href="http://denver.cbslocal.com/cams/" title="Cams" class="cbs-thumbnail-link item-5" >
          <div class="title-wrapper"><strong class="title">Cams</strong></div>
          </a><a href="http://cbsdenver.com/youreport" title="Share Photos" class="cbs-thumbnail-link item-6" >
          <div class="title-wrapper"><strong class="title">Share Photos</strong></div>
          </a> </div>
      </section>
          <section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
        <header class="column-header">
              <h4 class="title">Entertainment</h4>
            </header>
        <div class="article-buckets-list"> <a href="http://denver.cbslocal.com/program-guide/" title="TV Schedule" class="cbs-thumbnail-link item-0" >
          <div class="title-wrapper"><strong class="title">TV Schedule</strong></div>
          </a><a href="http://denver.cbslocal.com/category/eat-see-play/" title="Eat.See.Play" class="cbs-thumbnail-link item-1" >
          <div class="title-wrapper"><strong class="title">Eat.See.Play</strong></div>
          </a><a href="http://denver.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" >
          <div class="title-wrapper"><strong class="title">Only CBS</strong></div>
          </a><a href="http://denver.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-3" >
          <div class="title-wrapper"><strong class="title">Entertainment</strong></div>
          </a><a href="http://events.denver.cbslocal.com/movies" title="Movie Listings" class="cbs-thumbnail-link item-4" >
          <div class="title-wrapper"><strong class="title">Movie Listings</strong></div>
          </a><a href="http://denver.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-5" >
          <div class="title-wrapper"><strong class="title">Travel</strong></div>
          </a><a href="http://events.denver.cbslocal.com" title="Event Listings" class="cbs-thumbnail-link item-6" >
          <div class="title-wrapper"><strong class="title">Event Listings</strong></div>
          </a> </div>
      </section>
          <section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
        <header class="column-header">
              <h4 class="title">Corporate</h4>
            </header>
        <div class="article-buckets-list"> <a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-0" >
          <div class="title-wrapper"><strong class="title">CBS Local App</strong></div>
          </a><a href="http://denver.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" >
          <div class="title-wrapper"><strong class="title">Advertise</strong></div>
          </a><a href="http://denver.cbslocal.com/about-us/contact-us/" title="Contact" class="cbs-thumbnail-link item-2" >
          <div class="title-wrapper"><strong class="title">Contact</strong></div>
          </a><a href="http://denver.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-3" >
          <div class="title-wrapper"><strong class="title">Mobile</strong></div>
          </a><a href="http://denver.cbslocal.com/about-us/business-development/" title="Business Development" class="cbs-thumbnail-link item-4" >
          <div class="title-wrapper"><strong class="title">Business Development</strong></div>
          </a><a href="https://cbs.avature.net/cbstvscareers" title="Employment" class="cbs-thumbnail-link item-5" >
          <div class="title-wrapper"><strong class="title">Employment</strong></div>
          </a><a href="http://policies.cbslocal.com/fcc/denver.television.html" title="CBS Television Public File" class="cbs-thumbnail-link item-6" >
          <div class="title-wrapper"><strong class="title">CBS Television Public File</strong></div>
          </a> </div>
      </section>
          <section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
        <header class="column-header">
              <h4 class="title">CBS4</h4>
            </header>
        <div class="article-buckets-list"> <a href="http://denver.cbslocal.com/contact/" title="Contact Us" class="cbs-thumbnail-link item-0" >
          <div class="title-wrapper"><strong class="title">Contact Us</strong></div>
          </a><a href="http://denver.cbslocal.com/news-tips/" title="News Tips" class="cbs-thumbnail-link item-1" >
          <div class="title-wrapper"><strong class="title">News Tips</strong></div>
          </a><a href="http://denver.cbslocal.com/station/cbs4/" title="CBS4 News Team" class="cbs-thumbnail-link item-2" >
          <div class="title-wrapper"><strong class="title">CBS4 News Team</strong></div>
          </a><a href="http://denver.cbslocal.com/category/links-info" title="Links &amp; Info" class="cbs-thumbnail-link item-3" >
          <div class="title-wrapper"><strong class="title">Links &amp; Info</strong></div>
          </a><a href="http://denver.cbslocal.com/contests" title="Contests" class="cbs-thumbnail-link item-4" >
          <div class="title-wrapper"><strong class="title">Contests</strong></div>
          </a><a href="http://denver.cbslocal.com/category/cbs4/sponsored-events/" title="Sponsored Events" class="cbs-thumbnail-link item-5" >
          <div class="title-wrapper"><strong class="title">Sponsored Events</strong></div>
          </a><a href="http://cbsloc.al/1nGIgbn" title="Closed Captioning" class="cbs-thumbnail-link item-6" >
          <div class="title-wrapper"><strong class="title">Closed Captioning</strong></div>
          </a> </div>
      </section>
        </section>
    <section class="bottom"> <a href="http://denver.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Denver" /></a>
          <div class="copyright-wrapper"> <span class="copyright">&copy;2017 CBS Broadcasting Inc. All Rights Reserved.</span> <span class="powered-by-wordpress"> Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a> </span> </div>
          <div class="right-wrapper">
        <div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
        <ul id="menu-final-footer-menu" class="nav-final-footer">
              <li id="menu-item-188211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188211"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
              <li id="menu-item-188212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188212"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
              <li id="menu-item-1367109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1367109"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
              <li id="menu-item-1367113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1367113"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
              <li id="menu-item-387054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-387054"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
              <li id="menu-item-3503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3503"><a href="http://denver.cbslocal.com/eeo-reports/">EEO Reports</a></li>
            </ul>
      </div>
        </section>
  </footer>

<!--PARTNER SCRIPTS START-->
<script type="text/javascript" src="http://denver.cbslocal.us.intellitxt.com/ast/js/CBSLocal/CBSLocal_Denver_cs.js"></script>
<div class="cbs-ad-unit-wrapper"><div id="ad_34" class="cbs-ad-unit ad_gpt" data-id="34" data-max-width="1" data-max-height="6"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_35" class="cbs-ad-unit ad_gpt" data-id="35" data-max-width="1" data-max-height="7"></div></div>
<!--PARTNER SCRIPTS END-->


	

<!-- wpcom_wp_footer -->

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201616y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"0","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var JetpackEmojiSettings = {"base_url":"http:\/\/s0.wp.com\/wp-content\/mu-plugins\/emoji\/twemoji\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNzEsOwjAMRdENYSyqqsoEsZbUtWjS/MBJWnYPRUICBoWRBz734ZyAYsgcMlrBgashTsveyg7fXr5AcuVsgqAzEwteChcedRgcX79xHtk/SDUJqRdwkbRbx6X0QdeN6QbWxj5T0EG7WzYkGwH7aA3m+eP+9JZz0jTBf/qlTv54aFvVdp1Sjb0Di1JzbA=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?52" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909806','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909806','v':'wpcom','tz':'-6','user_id':'0','post':'94452','subd':'cbsdenver'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=15909806&v=wpcomvt&tz=-6&user_id=0&post=94452&subd=cbsdenver&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtXRThKbHcwXTdETWI1alhvb1oseHImN101ZFpEakVpYjlQYVFLYzBaVHRtPz0wXS9bVVNJYSZLQzJJajZxZURndEJINFFnS2dyLWZmMm9WcD8sWG51cVlVTy1CbC9hK356U0FmQi1rZTFLNVtJVyx2eHV6KzlPM1F6S2JWTllKSElWMnlDSkRmRU4uUk95WmtUTG9ffCZqa2MyaEdCRy55Wi9mRkprMGh2YmQ4SGsvMCVBVmNSTXxHY0l4WFBEdlR5Nm5VbF02TFVUbD9PbXI2WlhKd2E1fG02VjNhaEQ='}]);
_stq.push([ 'clickTrackerInit', '15909806', '94452' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
<script type="text/javascript">
	var cbs_market_root = 'http://denver.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';

	var site_url = 'http://denver.cbslocal.com';

	
	var cbs_gamification_app = new cbs_gamification;
	cbs_gamification_app.init("d9b271e4b75610fc1c46ecdd105679db63fd061b-b4d8c7fcec52b486f1815e2c71b687d9");
var cbs_sso_url_base = "https://my.cbslocal.com";

	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		
		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("http:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=006&global=cbslocal&interface=site&station=http%3A%2F%2Fdenver.cbslocal.com&ctg1=sports&category=sports&location=denver&type=local&group=swtv&tit=scores-stats" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434257-51"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/sports" + window.location.pathname + "?cat=sports;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=sports" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
			<script type='text/javascript'>
			var $cbs_adobe_analytics = new Object();
							$cbs_adobe_analytics.market = 'Denver';
							$cbs_adobe_analytics.dom = 'denver.cbslocal.com';
							$cbs_adobe_analytics.exp = 'desktop';
							$cbs_adobe_analytics.subprim = 'swtv|sports';
							$cbs_adobe_analytics.url = 'http://denver.cbslocal.com/partner/scores-stats/';
							$cbs_adobe_analytics.conttype = 'sports';
							$cbs_adobe_analytics.cat1 = 'analytics-sports|sports';
							$cbs_adobe_analytics.pn = 'sports|Scores &amp; Stats';
					</script>
		<script type='text/javascript'>_satellite.pageBottom();</script>

	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "//s1.evcdn.com/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<div class="listen-live-logo"></div>
					<h3>Listen Live</h3>
														</div>
				<div class="listen-live-content">
					<div class="lead-wrapper">
													<h4>AM/FM Stations</h4>
										
							<ul class="stations">

																	
									
									<li class="list-item station-count-1"><a href="http://player.radio.com/listen/station/cbs-radio-news" title="CBS Radio News" class="cbs-thumbnail-link station-count-1" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2015/05/cbsradionews.png?w=272" class="thumbnail station-count-1 wp-post-image" alt="cbsRadioNews" /></div><div class="title-wrapper"><strong class="title">CBS Radio News</strong></div></a></li>
								
															</ul>

						
													
															
								
								<div class="">
								
															
							<h4>Featured Shows &amp; Multimedia</h4>
							
							<ul class="featured-posts">
								
																	
									
									<li class="list-item"><a href="http://www1.play.it/audio/" target="_blank" title="Play.It" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2015/05/play-it-bar.jpeg?w=200" class="thumbnail wp-post-image" alt="Play.it Bar" /></div><div class="title-wrapper"><strong class="title">Play.It</strong></div></a></li>
								
																	
									
									<li class="list-item"><a href="http://player.radio.com/listen/station/cbs-sports-radio" title="CBS Sports Radio" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2015/05/balt_live_234x132.png?w=200" class="thumbnail wp-post-image" alt="balt_live_234x132" /></div><div class="title-wrapper"><strong class="title">CBS Sports Radio</strong></div></a></li>
								
																	
									
									<li class="list-item"><a href="http://radio.com/" title="Radio.com" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsdenver.files.wordpress.com/2015/05/always-radiocom.png?w=200" class="thumbnail wp-post-image" alt="always-radioCom" /></div><div class="title-wrapper"><strong class="title">Radio.com</strong></div></a></li>
								
													
							</ul>

															</div>
							
											
					</div>

					<a href="https://www.audioadcenter.com/" class="advertise-on-our-streams" target="_blank">Advertise On Our Streams</a>
				</div>
			</div>
		</div>
		
		
	<div id="ad_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"></div>
<script type="text/javascript">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</script>


				<!-- End Footer -->
			</DIV>
		</DIV>
	</body>
</HTML>